PDA

View Full Version : Archenemy Glitch - Disconnected due to Inactivity


DrowningInMercy
06-17-2011, 12:31 PM
Has anyone else been getting disconnected from their games in the Archenemy mode? There have been several times where the game takes me to the loading screen and kicks me due to what it claims is "inactivity" even though I have been playing RIGHT when I am close to winning. Here is what's been happening.


My friends have made it up to Kiora Atua (the Green/Blue deck) and I must say, she is a pain to fight, mainly because she already gets so much mana as it is without schemes and has such powerful creatures. This, in addition to the green schemes that allow her to play a lot of creatures and land at once, make for a nasty combo that allows her to have a LOT of cards on the field at once. Several times we have gotten to the point where we were about to beat her....in fact, the game I just came out of had her at 3 health after she attacked and killed my friend (the other had been knocked out earlier) and I had 3 6/6 unblockables that I had cloned. Right when it switched to my turn.....it ended. It kicked me out and said that I had been disconnected due to inactivity.

What I believe is happening is that the AI is simply taking too long in it's thinking phase. It will take the entire bar and then some playing mana and creature cards, and then attack after it runs out. It constantly has to sync up due to the overwhelming amount of data. I personally believe that deck is far overpowered. You get all the mana you need within a couple turns and it has several Eldrazi, not to mention several very powerful cards with Shroud. Once the schemes are added in that make it borderline ridiculous...it can get very frustrating. It's a miracle that we were able to get the close, and then the game bugs and kicks us out.

I was wondering if anyone else has had this issue or knows of a way to avoid it.