PDA

View Full Version : Strange problem


morpheus2n
09-27-2011, 10:52 PM
Ok not sure if this is just a bad download or a bug but as soon as I launch the game I get this insane high pitch buzz until the capcom logo has diapered anyone else get this?

xRyudo
09-27-2011, 11:04 PM
Same issue here. It's an insane noise lol.

I made a post on GameFaqs boards about it as well, and more people are experiencing it there as well.

morpheus2n
09-27-2011, 11:22 PM
Same issue here. It's an insane noise lol.

I made a post on GameFaqs boards about it as well, and more people are experiencing it there as well.

Cool thought it was just me scared the crap out of me lmao

xRyudo
09-27-2011, 11:33 PM
Cool thought it was just me scared the crap out of me lmao

Yeah, I have no idea what causes it tbh. It's only this game that does it. I didn't have the problem with RE4. And I'm starting to think it might be affecting EU players only, because it doesn't happen for everyone.

Do you happen to have the EU version?

Ashley Graham
09-28-2011, 07:55 AM
I have the same issue!

Teh Paralyzer
09-28-2011, 09:23 AM
Im playing US version and so far no insane noise.

Evo Kazz
09-28-2011, 10:11 AM
This has really fucking annoyed me, I launched the game this morning, and this awful noise, high pitched thing kicked in and my dog jumped up and bit me. Dog never bites even tho she is listed as a dangerous breed, noise sent her tapped.

xRyudo
09-28-2011, 02:10 PM
This has really fucking annoyed me, I launched the game this morning, and this awful noise, high pitched thing kicked in and my dog jumped up and bit me. Dog never bites even tho she is listed as a dangerous breed, noise sent her tapped.

And again a EU version.

Guess it only happens to the EU version. Way to go Capcom!

D Sylar
09-28-2011, 03:47 PM
Same problem here, PAL version.

The Stray
09-28-2011, 05:43 PM
Actually, it happened to me too, this being the US port.

Teh Paralyzer
09-29-2011, 07:54 AM
Still nothing so far for me.

fl trooper be
09-29-2011, 12:45 PM
same tweet here on load up screen.very short but really loud and annoying lol

galson
09-29-2011, 06:12 PM
No noise here, PAL version (Ireland).

EliteShadowMan
09-30-2011, 03:07 PM
Whenever i played it last (wednesday i think)?? i got that sound when i loaded up the game. Scared the shit outta me, and annoyed me. From the US, so it's not just a problem for other countries.

Mapmakermaster
10-01-2011, 01:07 AM
The same here (PAL).
Made my cat jump out of his skin!

I narrowed down the problem. It has something to do with 5.1 set-up.

I have surround sound speakers and the 5.1 setting enabled in my dashboard's audio options. I changed the option to stereo and the load "ZZZZZZZZZZZZ" sound didn't occur. I then decided to turn off my 5.1 all together and turned on my default TV speakers (audio through a HDMI cable). This time the sound was a very quick "POP!", almost like the sound you get through any speaker when plugging in the audio jack. The pop only lasted a millisecond.

This is very weird guys. Capcom need to fix this rather scary inconvenience. :(
Can anyone else confirm that the problem is due to their surround sound?

Admiral Axtell
10-01-2011, 06:34 PM
US version - happens to me too... im not upset about it but it is interesting.