PDA

View Full Version : Anyone else have trouble playing with a party??


thestreetzking
02-09-2012, 07:44 PM
I can not play the same game with a party at all. It worked yesterday for a couple hours and then since then has not worked at all. If me and 2 others are in a party and search a gametype like fumigation, it will put the host into fumigation and for me and the other player it will say undefined in the lobby, when the game starts, the host and everyone else is playing fumigation and me and the other are playing team deathmatch thats full of glitches. some glitches like it shows the gas blasters but we cant do anything with them, it counts points like death match and the 3 icons on the screen to show the gas blasters are going up and down non stop.

Same thing with psych warfare, you cant see the battery, cant see the battery trail, still go crazy when the battery is placed and goes off but it says team death match.

Team death match works great but still says undefined in the lobby.


Like I said it worked before, and we have tried every combination of whos hosting the party and 2 people instead of 3. none of them work.

They should have had parties in the beta. This is a total fail imo. I love the game, its so much fun, but Im not trying to play TDM all the time..

ofay
02-09-2012, 09:30 PM
They had parties in the beta, in both the beta and playing yesterday I did not experience this issue

thestreetzking
02-09-2012, 09:32 PM
its been going on since yesterday, no matter.. this sucks.

VVh1pCr3am
02-09-2012, 09:58 PM
I noticed this happens when you quit out of a match right at the start or lobby as soon as you get in and then search for a match immediately after. Try having everyone in your party start the game from the dashboard at the same time to counter this. After that, you should be able to play together as none of you were in a lobby/game beforehand.

thestreetzking
02-09-2012, 09:59 PM
tried that many times man, as of right now we all deleted the game and are reinstalling. Also this happened after someone on our team bout the team bonus xp. we deleted that as well. will see? Ill post my findings in about an hour

thestreetzking
02-09-2012, 10:20 PM
nope still all screwed up for all of us.. this is so dumb..

jimmythejet
02-10-2012, 01:32 PM
I found that playing with two people was spotty. Maybe 50% of the time we were in the same gametype. With 3 people in a party it never happened properly. Only the host was in the correct game, the other two had problems. This happened all the time in the beta for me too, I figured they would have fixed it with the full game.

thestreetzking
02-10-2012, 03:28 PM
well we even tried it with just 2 people instead of 3 and what not, still the same. Also last night I played in a party of 5 playing team death match and never once got the undefined title on the game type. which was odd. I dont know, they said in march there going to redo the matchmaking. Sucks to have to wait


I really think the problem is you make the party in the menu as opposed to a lobby.

ofay
02-10-2012, 03:31 PM
Only problem I have had us when it balances teams it breaks up the party, twice has done this in game to me

squid5580
02-10-2012, 06:37 PM
I played in a party match last night and my mode was fumigation but everyone elses was playin TDM in the same game lol.

And no there was no CPs

thestreetzking
02-10-2012, 07:31 PM
I guess more and more people are having this problem, on the gci forums theres a thread that was posted with more people having the issue. I know they said in the march dlc there gonna update matchmaking, I wonder what there gonna do different. The one thing I think is another problem is the last second balancing. I have been in parties where half the team got split. its not common but it happens. oh well.. halfway to level 53.. only playing tdm :(