PDA

View Full Version : It still work's


deadpool316
02-21-2012, 12:12 PM
Frist off i love this game back in the day on the good old PS2. I saved the game for the frist time and its just pop in my head. Pressing LB 1+2 RB 1+2 and selech and start puts you back to the main menu and it still works on the Xbox. Just had to let you all know :Bounce:

merzitar
02-21-2012, 08:38 PM
HEHE, yeah - I remembered that, too. It's amazing how games have changed. That used to be the default way of soft-resetting a game, but now-a-days it's usually within the pause menu. Good times.

FiReStOrM^
02-21-2012, 09:50 PM
Omg I tried but couldn't get it to work!!! It was one of the first things I tried actually, as merzitar says this was THE way to get back to soft reset in the old days.

I guess I shall have to try again....

HamKet
02-21-2012, 10:35 PM
Hold LB, LT, RB, and RT, then press and hold BACK and START for a few seconds.

That'll work. It doesn't matter the order you hold the buttons in, but they all need to be held for a few moments.

FiReStOrM^
02-21-2012, 11:33 PM
Hmm I was doing RB+RT - LB+LT - Back+Start

Either it HAS to be left first, or i wasn't holding down long enough. It takes a few seconds? I'll try it next time I am on.

IMPORTANT NOTE: At any time during gameplay, you can press and hold http://www.xbox360achievements.org/forum/../images/misc/rb.png http://www.xbox360achievements.org/forum/../images/misc/lb.pnghttp://www.xbox360achievements.org/forum/../images/misc/lt.pnghttp://www.xbox360achievements.org/forum/../images/misc/rt.pnghttp://www.xbox360achievements.org/forum/../images/misc/start.pnghttp://www.xbox360achievements.org/forum/../images/misc/back.png simultaneously to restart the game. You'll lose any unsaved progress. Use this when you mess up something that is missable.
Just noticed this. It's mentioned in the Achievement Guide and Roadmap thread. Even so though had I noticed it wouldn't have made any difference as like I said I remembered this key combo but couldn't get it to work.

Just started playing again and yes I wasn't holding it down long enough, so got it working now :woop: