PDA

View Full Version : How to get the 3D work?


Painkiller Q8
03-12-2012, 04:35 PM
how to turn on 3D mode in silent hill downpour?

I have LG TV 3D cinema and I've already played all games in 3D like ACR, Gears, Captain America...etc

but this game wont work, when I access into the ptions I can see some options for the 3D and I know the game supports 3D.. but it wont work because those options are gray aka not accessible !

Frame Packed Stereo 3D
Depth

so?
and look at this dude while playing it on 3D
Silent Hill: Downpour in 3D (E3 Demo with Eddie L.) [HD] - YouTube

FLIPADELPHIIA
03-12-2012, 04:47 PM
Tried it before and doesnt work on mine either, so your not the only one

demonizer_andy
03-12-2012, 10:40 PM
yep no go on mine too

demonizer_andy
03-12-2012, 11:36 PM
iv done it you have to quit out and do it from main menu for some stupid reason you cant change mid game

also unless its just me it doesnt look very 3d lol

ckleckner
03-13-2012, 02:10 AM
i just turned it on from options and my tv went into 3d mode i also have a lg cinema 3d tv

FLIPADELPHIIA
03-13-2012, 02:23 AM
lol no it doesnt look 3d at all

ckleckner
03-13-2012, 01:18 PM
on my tv it does and looks great

demonizer_andy
03-13-2012, 04:37 PM
i turned the depth to bout 50% n couldnt tell a difference between 3d and not really, there was no split picture, turned it up some more, can see a little bit more depth but its nowhere near as good as arkham city or gears or crysis etc

fbx
03-13-2012, 08:21 PM
there was no split picture,

That's because Silent Hill uses stereoscopic 3D, which is the "real deal" compared to side-by-side-modes you explain where the resolution is practically divided by two. I for one enjoy the 3D mode very much, adds nice depth without being too disturbing at all.

demonizer_andy
03-13-2012, 08:31 PM
got it working just fine what you have to do is turn it down to about 92% depth depending on screen size mines 43" save settings and then turn off ya xbox when you next reboot it should all be working smoothly looks ok now aswell

Painkiller Q8
03-14-2012, 06:54 PM
the option is GRAY and not working on my TV :(

I have LG 47 3D Cinema.. and played all 3D games worked on my TV but not Silent Hill :(

wtf