PDA

View Full Version : Door glitch?


Gritzor
03-21-2012, 05:34 PM
I've just recently beaten the game on normal/hard and I was about to start my hard/easy run but I've ran into a slight problem. After starting a new game, I am led to the door to the shower to murder the first person (Which is the combat tutorial) Well I am unable to open the door to the shower. There is no prompt to open it and I have tried many times to fix it. I've shut the xbox off, cleared the cache, and just kept trying. All of which fail. Has anyone encountered this before? If not, can anyone think of a way to help me? Thank you

Gor1lla
03-21-2012, 05:43 PM
If it's not a graphical bug (door is already open, but looks closed), try to start a new game

Gritzor
03-21-2012, 05:45 PM
I am in the process of starting a new game. It's the first door you go through. It did not do this my first playthough, but I've looked it up and no one is having the same problem. I've tried starting a new game and everytime it does the same exact thing. No prompt to open the door. It's like the door is just a part of the wall.

Gritzor
03-21-2012, 05:47 PM
If I need to, I can post a video.

ToxicSugarRush
03-24-2012, 10:24 PM
I'm having the same problem too. do you know how to fix it.

eiVaL
03-25-2012, 05:36 AM
judging by all the glitches and bugs the testers probably didnt expect anyone to even finish it once let alone want to play it again:p

ponypo2001
03-29-2012, 12:44 AM
Doing the same fucking shit for me. Did anyone find a way to fix this? I didn't pay 30 to be stuck in the fucking tutorial. This is pathetic.

EDIT : Fixed by yanking my USB out when it was saving. Was the only way to delete the corrupted file. Cache clearing did nothing sadly.

Honeydaddy
04-03-2012, 07:17 AM
+1 for the door being glitched. Weak sauce if you ask me.

harshx4u
04-04-2012, 01:22 PM
happening to me on my first play through, tried again and did the same thing a second time this game is such a fail.

Honeydaddy
04-04-2012, 07:20 PM
I was able to get around this today. What I did was load my save file onto Cloud Storage and played the game on a different XBOX. On the new XBOX i was able to move pass the glitch.

EpicProGamer90
04-14-2012, 06:38 PM
Put game in tray-started new game-got to the door-door didn't want to open-disk back in case. Why won't the stupid thing open!!! O gift in there for me and I can do nothing! Waste of time!

Suki
04-15-2012, 09:44 AM
anyone that has this problem should just pull out there usb stick and use h/d for saves and the door should now open ;)

ArnaldoDK
04-18-2012, 11:03 PM
Same here, i finish the game and start a new one on hard, the door want open, i move my save file to a usb pen drive and start a new game without a old save too play normaly, bizarre bug ...

Pitbullpeebs
04-19-2012, 07:12 PM
Same for me on my 1st play through.

zhoban
05-13-2012, 09:28 PM
judging by all the glitches and bugs the testers probably didnt expect anyone to even finish it once let alone want to play it again:p
I don't even think they had testers for the game. Maybe whoever "tested" this game also "tested" the Silent Hill: HD Collection. I doubt they really expected anyone to play it with as much bad as is in the game.

Chaos MAN
05-26-2012, 11:34 AM
I ran through this game 3 times and never had this happen, guess I got lucky.

^_^x Yashiro
06-07-2012, 07:58 PM
I fixed this with "clean cache".

erichsouza76
07-04-2012, 03:08 AM
Happened here on my very first playtrough.
Fixed by deleting the save and also after cleaning the cache.
Looks like a good PoS is on its way here!

Squiddd
07-23-2012, 08:57 PM
Happened on my second playthrough