PDA

View Full Version : Final Boss Help (Spoiler)


TerrorXPunk
04-13-2012, 06:55 PM
I pulled 3 plugs out no problem but the final plug I keep button massing A as fast as I can but he keeps letting go and not pulling the plug out......is this a glitch or am I just not pressing fast enough??

Gor1lla
04-13-2012, 10:52 PM
Never heard of such a glitch. Maybe your finger got tired after 3? Try another one :)

heartswarm
04-13-2012, 11:06 PM
I had this happen to me, too. I think it's a glitch. I just slogged on through it - if the spotlight gets busted by lightning, you can still use it, it isn't permanently knocked out. When I climbed back up, repositioned the spotlight and tried to pull out the tube a second time it worked fine after mashing A. Hope you got him. :)

Devilishdemento
04-21-2012, 04:51 PM
It is indeed a glitch, and a very annoying once at that. It happened the first time I tried to defeat the boss. I got all the first tubes out first time, but after ten tries at the last one with my record-pace finger tapping, I knew it had glitched. Restarted the game, tried again, succeeded without any trouble. Just try restarting it and it should work this time.