PDA

View Full Version : "Please reconnect" (I'M ONLINE DAMMIT!)


pined5551
04-18-2012, 10:47 PM
This is really begining to annoy me! It keeps coming up at the end of every level that I need to recconet to Xbox live to post my times to the leaderboards... and I'm online already. It just won't record anything half the time. Has anyone else had this issue?

IC3 L3G3ND
04-18-2012, 10:49 PM
devs are aware of this and happening to tons of people if not all including myself, rather frustrating but imma call it a night now anyways. hope its back up by morning if not sooner

Black Tango
04-18-2012, 10:52 PM
Yeah, same problem for me. I'm guessing the Trials server is just PACKED at the moment, it being release day and all.

BBDrew84
04-18-2012, 10:54 PM
Good to know that the Dev's are looking into it. I have restarted my Xbox twice thinking it was some kind of connection issue. Hopefully it is fixed rather soon.

pined5551
04-18-2012, 10:57 PM
It's a testament to the success of the game really. I'm already seeing times of myself and some mates down in the 60,000 area! On release day I think that is great knews for Red Lynx, even if there are a few issues to iron out.

Xer0 Ph0kus
04-18-2012, 11:00 PM
This is really begining to annoy me! It keeps coming up at the end of every level that I need to recconet to Xbox live to post my times to the leaderboards... and I'm online already. It just won't record anything half the time. Has anyone else had this issue?

I was just about to post this. Really frustrating because I can't get my ghosts to race against me without a leaderboard upload.

bjh_27
04-18-2012, 11:04 PM
exact same issue here (uk), internet fine, but says no connection :(
also no luck in finding multiplayer matches...

oh well, back to awesome SP in the meantime...

x Jecht x
04-18-2012, 11:21 PM
Same issue here, I just did a really good time on a track that whooped all my mates but it won't let me upload it :'(

Treabor21
04-18-2012, 11:22 PM
Yup same issue here.....quite frustrating so I think I'm just gonna play something else for the time being. Like others have said it is good to know that the devs know about the issue and definitely is a testament to how popular the Trials games are. Still a frustrating issue though

GOWnage
04-18-2012, 11:24 PM
Same problem for me, really annoying! Guess I'll just have to watch Lost on lovefilm til it's fixed.

D347H0FL0V3
04-18-2012, 11:30 PM
I am also having problems with the leaderboard.

DROGTURIST
04-18-2012, 11:35 PM
I don't even really care about leaderboard positions (I'm not good enough, heh), but it's getting annoying to have to click away prompts all the time... Just giving up until tomorrow and hopefully it's sorted then.

CKK Salvation
04-18-2012, 11:46 PM
My guess is just too much traffic for the servers to handle right now. Been killing time by hunting achievements, waiting to see if it gets better.

Sweaty Bretty
04-18-2012, 11:50 PM
Same problem here

Black Tango
04-19-2012, 12:13 AM
It seems to be working again (at least for me). Half-dozen tracks have posted just fine now.

And as I type this, I see @thevowel just posted on Twitter that it's been fixed.

A+ to everyone involved for prompt fixes.

LDHughes
04-19-2012, 12:15 AM
My time uploads went painfully slow about 3 hours ago, stopped working entirely an hour ago.
Been playing for hours anyway and time for bed, just hope its fixed ready for another session tomorrow.

Edit:
Just seen that its been fixed, good to know I can play properly again tomorrow.
Love this game.

tylerdurden732
04-19-2012, 12:33 AM
Yeah same things happening to me. I just quit trying to post scores.

pined5551
04-19-2012, 01:19 AM
It seems to be working again (at least for me). Half-dozen tracks have posted just fine now.

And as I type this, I see @thevowel just posted on Twitter that it's been fixed.

A+ to everyone involved for prompt fixes.

Good to hear. Hopefully the MP lobbies load up a bit quicker soon. I can see myself getting hooked on this! Although I would say I preferred Trials HD as it was a bit more challenging, I do LOVE the MP in this! :)

TheMovement81
04-21-2012, 06:23 PM
In-game Leaderboards have been okay for me after day one, but just the opposite with the custom track leaderboards. They were fine on day one, but ever since then they do not show any scores or replays for me.

I've tried deleting the game and redownloading it, but they still don't work. Anyone have any helpful information?