PDA

View Full Version : can't get custom finish.


Yungblaknhansum
04-19-2012, 10:55 PM
everytime I go into local multiplayer to do custom finish it won't let me race on my created track, and i've downloaded numerous tracks from other people. it tells me no downloaded tracks and no custom tracks when I go to add them in the list. any ideas what i'm doing wrong? any help would be appreciated, thanks.

nvm, I figured it out. I didn't change it to a supercross race, DUH.

Gageamatron
04-19-2012, 11:00 PM
Local mode only supports supercross tracks.

II KaotiK
04-20-2012, 01:19 AM
everytime I go into local multiplayer to do custom finish it won't let me race on my created track, and i've downloaded numerous tracks from other people. it tells me no downloaded tracks and no custom tracks when I go to add them in the list. any ideas what i'm doing wrong? any help would be appreciated, thanks.

nvm, I figured it out. I didn't change it to a supercross race, DUH.

Yeah, make sure to switch to Supercross.

Wombatman
04-20-2012, 07:47 PM
I cannot figure this out either. So I cannot get the achievement on a custom track on local multiplayer?

BCFango
04-20-2012, 08:02 PM
Go to Track Central - Get Tracks - New Supercross download one of the tracks. Go to Local Multiplayer press LB to clear all tracks then press Y and press right to go to Downloaded. The track should now appear. Select it and complete a race on it and you should get the achievement.

Hoffer
04-29-2012, 01:48 PM
Finally!! Thanks to this thread. I've been trying to figure this out for half an hour. Wished I'd come here 29 minutes ago. :)