PDA

View Full Version : Loading forever


djpj
04-20-2012, 10:15 AM
This morning wanted to play again, and whenever I join a game, the loading screen stays stuck forever! Anyone else?

Also, does anybody know where to unlock the uplay weapons? I have a uplay account but this game is listed nowhere on the uplay games website.

Warfighter1000
04-20-2012, 12:27 PM
If you're talking about the load screen before the game that shows the controlls, than yes, it's doing it to me too. And it happens very often; as far as the Uplay weapons go I have a Uplay account and I don't know either.

djpj
04-20-2012, 01:37 PM
Maybe I was just getting lucky, but I think if you're lucky enough to get in the pre-game lobby instead of the game itself, the loading is just fine.

Also I cleared my cache, maybe that fixed it.

Warfighter1000
04-20-2012, 02:22 PM
Maybe I was just getting lucky, but I think if you're lucky enough to get in the pre-game lobby instead of the game itself, the loading is just fine.

Also I cleared my cache, maybe that fixed it.

Yeah, I think it has something to do with putting you in a game that has already started. Because it has never freezed on me when it put me in a pre-game lobby.

JeppeBoy
04-20-2012, 02:40 PM
I've been trying forever and I just can't join a fucking match because the loading times lasts forever.

Gackt
04-20-2012, 03:08 PM
I've been trying forever and I just can't join a fucking match because the loading times lasts forever.

Welcome to one of the worst betas ever :D
This thing has so many problems I wish they would hold off on releasing the full game a few more months.

WipeoutBoy1
04-20-2012, 04:49 PM
Its taking the piss here 16 minutes and waiting.

TheThreeStooges
04-20-2012, 04:50 PM
For a game that's been pushed back so many times and so long it should not have this many problems its ridiculously bad...

Hurricane Of 87
04-20-2012, 06:49 PM
I had these infinite loading screens, but could still others eating stuff over their mic and the XBOX blade recognizes other players as recently as 1 minute ago. Got the message after 5 minutes.
Sure this'll be fixed later on, but why sit there waiting forever on an obviously buggered loading screen? I went and played Mercury Hg and Trials Evolution demo, then put the dinner on.

tankbuster
04-20-2012, 07:36 PM
Same here, plenty of loading screens but no game to play. Either the develops don't care or they are idiots, the game is out in a month. I have it pre-ordered, but if this continues, there are other games I can get.

fastNcurious
04-20-2012, 07:39 PM
Yeah, I think it has something to do with putting you in a game that has already started. Because it has never freezed on me when it put me in a pre-game lobby.

Same here. It seems to have problems us to games in progress. I'm ok with that though. I much prefer to start a new game.

Timolo
04-20-2012, 08:38 PM
yes this "loading screen" bug is very annoying! I hope they fix it..yesterday!
;-)

koopakiller64
04-21-2012, 07:30 AM
I think its a never ending load screen so its best to dashboard and reboot the Beta.

How to tell if its a never ending load screen (maybe)
So, at the load screen, don't touch anything!
The first button that is highlighted is LT and will progress through to the LS, Up, Right, Down and Left on the D Pad. For me, the game always loads whenever it reaches Left on the D pad. If it goes further than that then you'll probably encounter server disconnection. Sorta like using the timed highlights as a loading bar.

coullgfx
04-21-2012, 11:28 AM
try restarting your xbox, mines didnt work after i downloaded it, but since i shut it down and reboot it it works fine every time

Ayx
04-21-2012, 01:52 PM
I get it sometimes. I just dashboard if I don't connect in about 15 seconds or so. There's no reason for it to be longer than that.

ChaosGod87
04-21-2012, 04:28 PM
I had the same problem only once, since then it's been fine for me.