PDA

View Full Version : Winning MP Games


Evo Kazz
04-27-2012, 05:59 PM
Can this be boosted? I can't for the life of me find an online game, even after messing with sliders and having an Open NAT

SonsOfDisaster
04-27-2012, 06:05 PM
If you are really having problems with this achievement, press the standby button on your modem when your choosing your bike, it will say that all the other players have left, when really only you have dropped connection from them,don't forget to press it again after it says one person has left because eventually you would get disconnected, you wll have to just do 1 track and you will get a win for the entire event - this will however NOT give you a win on the leader boards so don't go thinking you can boost your way up there. Only your rank will go up, and if you do this 5 times you SHOULD get the achievement.

HDresden
04-28-2012, 05:27 PM
i haven't even been able to play a MP game, since it always says searching and i've yet to find one game. its pissing me off!

SonsOfDisaster
04-28-2012, 06:54 PM
i haven't even been able to play a MP game, since it always says searching and i've yet to find one game. its pissing me off!

When your in the MP menu press LB or RB to bring up the online search options, move both sliders to the left, and you will find games no problem.

HDresden
04-28-2012, 09:48 PM
will try that out later tonight. thanks!

tripleb2k
04-28-2012, 10:33 PM
When your in the MP menu press LB or RB to bring up the online search options, move both sliders to the left, and you will find games no problem.

Great tip! Thank you. Went from 5 minutes to 10 seconds

HDresden
04-29-2012, 03:25 AM
i did that and i was only able to get into 2 games in about 15-20 minutes. i'd constantly see a message connecting to game, disconnected from host. about 5 times i'd seemingly find a game and then get booted with the message 'corrupted datafile' or something. on the menu when you vote on a track, it had the same track for both and said 'undefined'.

my connection is fine, because i've had no problems getting in other multiplayer games like mass effect 3 or gears of war 3.

Flugruger
04-29-2012, 08:56 AM
It's real strange, is it something to do with areas you live because my NAT has for some reason gone strict again but I still managed to find and complete the matches to get my achievement. Had some minor trouble with disconnections from games but understandable really since I need to go and sort my NAT settings out again.

judd90
04-29-2012, 08:59 AM
I got games everytime I searched? Might be region doing it or something?

mrj3d
04-30-2012, 07:49 PM
When your in the MP menu press LB or RB to bring up the online search options, move both sliders to the left, and you will find games no problem.

I read this tip on here a few days ago (might have even been you haha). It fixed it for the most part for me. It's still not perfect, sometimes it takes forever or doesn't connect at all but at least I can play now. Before moving those sliders I couldn't get anything.

SonsOfDisaster
05-01-2012, 02:36 AM
I read this tip on here a few days ago (might have even been you haha). It fixed it for the most part for me. It's still not perfect, sometimes it takes forever or doesn't connect at all but at least I can play now. Before moving those sliders I couldn't get anything.

Haha yupp, its my 2nd time posting it now, I know its not perfect, because when moving those sliders over, your have a chance to get into less stable games, thus giving you the corrupted stages, but it should help to get you into matches quicker, and from my experience the majority of the games do work.