PDA

View Full Version : Glitched game ending? [MAJOR SPOILERS]


InSoMnIaC_190
08-26-2007, 09:06 PM
Ok , first off it all started with the Little Sister that vanished near the start of the game a little after neptunes bounty.

Then near the end with the Big Daddy pieces even though I got them all and went through the area with the little sister where you have to protect her it still kept saying on the screen for me to get the Big Daddy pieces.

Then when I beat the last boss it did the cut scene where to little sisters stab him or whatever then it goes right into another cut scene where it says " They offer you the key to the city " and your character goes down on one leg then it skips a little then sends me right back to the main menu.

I have washed the disk and it has no scratches on it yet the 3 times I used my save and went to the end it still glitches me out of the ending.

So I was wondering did anyone else have this problem and also would that Big Daddy suit glitch effect it?

Also I had plenty of adam most of the game and I had a crapload of tonics and I even bought all the tonics I seen in the machines and collected a bunch and I never got the Tonic Collector achievement or whatever.

I tried using the spoiler tags , not sure if it works so thats why I put a major warning on the thread title.

XxCRAZYSNIP3RxX
08-26-2007, 09:44 PM
the only thing I can think of is ur game u got is screwed u should go swap it....sometimes a few of the first shipment games have bugs

InSoMnIaC_190
08-27-2007, 01:17 AM
I am gonna try cleaning it again if not I am gonna rent it and see. If that does not work I will have to go back on my saves and see.

Just sucks cause I really got into the game and it is like getting a bootleg or something and getting into a movie then it ends early lol.

Thanks Zef for editing the thread , spoilers still don't work though or does it just not show up for me?

Zef
08-27-2007, 01:27 AM
Spoilers seem to be working, just checked so there must be some weirdness going on. But I can't highlight then copy the text from inside the tags, that might have something to do with it.

Back on topic, if you got the glitch during your quest for the Big Daddy suit then maybe you did something during that objective that messed things up. Do you still get all of the regular ending related achievements or is everything messing up? If so then you might want to restart a new game (delete EVERY Bioshock related item from your harddrive) and hope nothing happens, if it keeps happening then get a replacement disc because it might be a dodgy one.

As for Tonics, you might just be missing one that is placed somewhere in rapture, not all of them are from the machines.

matthewmcg360
08-27-2007, 01:46 AM
unlucky you got a faulty copy it was the same with me and the darkness mine froze in the middle of a cutscene after jackie trys to say "asses" but it froze on "ass" certainly a funny glitch.