PDA

View Full Version : Stuck on level 9 Research and Development Glitch??


LiquidHotMAGMA9
07-01-2012, 05:04 AM
I have tried this level multiple times and I get the same result. After breaking the black wall and head up the fan I went to the 3rd tower (the one with the breakable glass) got the suit to break the glass. And spam the x button to "break it". I can't break the dang glass. Its pissing me off. I don't feel like restarting the whole games but if that's what i need to do. I guess I'll do it. So Guy/gals help me out here. Thanks
LiquidHotMAGM9

UberPirateNinja
07-01-2012, 06:05 AM
I've been using B button to do anything like that, didn't even know you could do it with X. Try using B?

LiquidHotMAGMA9
07-01-2012, 10:56 AM
Ok I'll give that a shot to hit the B button first. Instead of the x button

LiquidHotMAGMA9
07-01-2012, 06:20 PM
Thanks a million Pete I never knew that you can hit B for a different power. Again thanks :)

UberPirateNinja
07-01-2012, 07:06 PM
Glad to have helped. Just 1k'd the game this afternoon :)

Bulldog LXXIII
07-01-2012, 07:49 PM
To clarify

X allows you to aim a single blast - which is okay on enemies

B keeps a constant flow and is the best method for shattering any glass objects.