PDA

View Full Version : Big Problem with the game?!?


BlackRob182
10-12-2012, 02:22 PM
I had just finished week 4 (I think?) and I just did everything and weighed in and when it came back to the menu it said that I have a new health and lifestyle goal or whatever as usual. So I was busy for a while and left the game on until I could get back to it. When I came back I continued like normal and went to my next task, which is my new goal as I stated. So when I went to it, it was blank. So I chose to accept the task and it went to creating a character for some reason? So I went back and tried to pick the other option (which is usually choose another lifestyle task) but instead the 2nd option was "I want to do this later" or something like that. So I exited the whole program (not game) and tried again and the same thing, blank and create a character.

What the F is going on? Do I now have to start all over? If so I guess I need to keep backups every time I start the damn game then since I see no way around this that I can think of.

LausDomini
04-28-2013, 03:13 AM
I think the same thing just happened to me. I was at 150K fit score and now it says 0 and won't go up. My training program has been changed. I lost my character.

I surely hope my chair did not navigate the menus and delete the save data! What is going on?

Floorkiller
04-28-2013, 06:07 AM
You guys are lucky, I've never been able to make it past the title screen. This game is the biggest POS I've ever played....simply because it's never let me play....