PDA

View Full Version : Guitar not working


Krueger
10-28-2007, 07:08 AM
okay im playing rocking out and then the red button isnt working so i thought this is just a glitch and then it happens again and again and again so my red button keeps working in and out this happen to anyone else

Swished
10-28-2007, 07:09 AM
okay im playing rocking out and then the red button isnt working so i thought this is just a glitch and then it happens again and again and again so my red button keeps working in and out this happen to anyone else

Haven't got the game, but sounds like you have a faulty Guitar. Take it back and ask for a new Guitar. :woop:

IdleMonkey
10-28-2007, 02:38 PM
Same thing happened to me, occasionally the orange button goes out as well.

It's the crappy design of the removable neck, try pushing it back down into the groove and it should re-connect.

I ended up super-gluing the neck in place after it happened 4-5 times hehe.

KingGotenW
10-28-2007, 09:25 PM
yea there are so many problems with the release of gh3 its not even funny...

Death Buster 9
10-28-2007, 09:49 PM
lol I almost went ahead and returned mines. But what you have to do is make sure the guitar head is all the way down and locked in. It happened to my blue key. If you make sure the head is all the way down that should fix the problem with any key that happens to.

Krueger
10-28-2007, 10:07 PM
i got a new one works like a charm:woop:

J eVeRy DaY 514
10-28-2007, 10:34 PM
yea there are so many problems with the release of gh3 its not even funny...

such as.....?

anyways, same thing happened to my buddy last night, all he did was just reconnect it and it worked fine the rest of the night.

thieflordgamer
10-29-2007, 03:43 AM
Yeah it happens with my green button if I push the neck in a certain direction really hard while I'm playing. I knew the detachable neck could end up hurting us in the end...

Teddite
10-29-2007, 06:33 AM
If you take the neck off and look inside you should see some pins. I'm willing to bet that one of your pins is pushed in, instead of being out where it should be. Push the pin in and it will pop back out, reconnect and your guitar works fine.

Deagle I87
10-29-2007, 01:55 PM
mine is the orange button as well

Cold Rival
10-29-2007, 02:00 PM
With all the problems of the detatchable neck, do you think I'd be worth just buying a GH2 guitar on it's own and then buying the GH3 game? It sounds as though the GH3 guitar's more trouble than it's worth.

kingross
10-29-2007, 02:05 PM
With all the problems of the detatchable neck, do you think I'd be worth just buying a GH2 guitar on it's own and then buying the GH3 game? It sounds as though the GH3 guitar's more trouble than it's worth.
The Les Paul controllers feel better than the Explorers. If you're worried that you'll get a bad one, ask if you can exchange it if its a bad one. The feel of the Les Paul's buttons, whammy bar and strum bar are a million times better than the Explorer's and then there is the select button that you can easily hit on the Les Paul. Worth the gamble in my opinion.

NBplaya41
10-29-2007, 02:32 PM
I thought my guitar was broken, but it works again.:woop:

Pedro7_2000
10-29-2007, 03:25 PM
okay im playing rocking out and then the red button isnt working so i thought this is just a glitch and then it happens again and again and again so my red button keeps working in and out this happen to anyone else
Yeah, my red wasn't working so I returned it for a new one....now my GREEN button doesn't work!!! What a piece of crap redesign. It's really going to ruin the game for people who haven't played GH before and GH3 is their first attempt.

patches4711
10-29-2007, 03:33 PM
Yes I am having periodic problems as well with my green button. You guys are probably on to somehting with the detachable neck. I like the feel of the new Guitar hope they can get a fix to it.

AppleSatan
10-29-2007, 03:35 PM
I initially had the same problem with my red button. As stated by others, it's a connection problem between your guitar neck and base. Make sure the neck is connected snuggly and that no connectors are broken/bent.

connor2k
10-29-2007, 03:51 PM
Look at the pins inside also, to see if there is "grease" or a "wax like substance". Wipe it down and try again.

connor2k
10-29-2007, 03:52 PM
such as.....?

anyways, same thing happened to my buddy last night, all he did was just reconnect it and it worked fine the rest of the night.
How about locking up? It has happened about 5 times for me and a friend.