PDA

View Full Version : Super Happy Fun Fun Game glitch?


Frangster NL
12-11-2007, 01:57 PM
Hi everybody! ;)

Last night Iíve tried to get the super happy fun fun game time challenge and I failed it time after time. I didnít failed it because I ran out of time, but I failed it because I canít seem to get the last 3 Sushiís!

When I have 15 Shusiís some kind of glitch kicks in and I canít get the last 3 because homer walks right through the sushiís instead of eating them! This is extremely frustrating, because I could have finished this challenge like 20 times by now!

Someone else who encountered the same problem? Am I doing something wrong? Do I need to get them in some special order? I hope there is a solution for this problem.

Frangster NL
12-11-2007, 04:46 PM
After more then 40 attemps I've found out that I need to jump + X on the remaining Sushi's while being the Homerball. That was the only solution! To bad it took me 40 attemps to find out! :mad:

:locked

bobbowski
12-12-2007, 04:46 AM
Your problem was probably that Homer was full. If you would have burbed a few times you would have had room for the final few sushi's.

theonlyCBC
07-22-2009, 06:55 AM
Thanks guys, that makes sense. I finally completed this got up to the 18th sushi with 5 seconds left and he wouldn't eat it! I wasn't very happy!