PDA

View Full Version : Can't connect to XBL while playing this game


dannyPwnt
01-06-2008, 04:40 PM
I just bought this game (it's great) but it doesn't let me connect when the game loads up... kind of stupid. It says "Disconnected from XBOX Live" like if there was an update for it but no updates comin' up... So I can't do Coop until this is fixed...

tobinca
01-06-2008, 07:59 PM
same problem as i have , hope its fixed soon so i can play with some

NEO CRIMS0N
01-06-2008, 08:20 PM
that might just be one of the many problems xbox live has been having, and not related to the game itself. I know for a fact that I have not had that problem at all and I bought it the day it was released.

puckup
01-06-2008, 08:26 PM
xbox live has been really slow latly but there may also be a problem with your connectoin

calzord
01-06-2008, 11:00 PM
yes xbox live has issues and bugs there working on it.. lets get this closed.

III Royal III
01-07-2008, 05:29 PM
ya I lose my XBL connection when this game loads up. Dunno why...

MyAbsolution
01-07-2008, 06:14 PM
Yep I bought the game and voila, nothing works!

http://forums.xbox.com/17715852/ShowPost.aspx

many many others are suffering. Metal Slug 3 is borked.

SegaSaturnSNK
01-07-2008, 06:25 PM
Yep I bought the game and voila, nothing works!

http://forums.xbox.com/17715852/ShowPost.aspx

many many others are suffering. Metal Slug 3 is borked.

It isn't Metal Slug 3 only. Other games as well but then again, the games don't have the blame. It's X-Live that's been fucked up for weeks now. Many people should know this by now, close this thread.

CLAPSTER
01-08-2008, 03:10 AM
That's weird I've played Co-Op 3-5 times already I bought it the day it came out.

dannyPwnt
01-08-2008, 02:27 PM
It was a Technical problem with the marketplace's cache. This allowed me to fix this problem. http://forums.xbox.com/17787076/ShowPost.aspx

brokin
01-08-2008, 06:32 PM
^
this worked for me i was coming here to post it but some one beat me to it. follow the guide from that link and the game will work for you!

flywheels
02-29-2008, 01:53 PM
It was a Technical problem with the marketplace's cache. This allowed me to fix this problem. http://forums.xbox.com/17787076/ShowPost.aspx

Thanks for that tidbit of info. I'll try it this evening.