PDA

View Full Version : xbox360achievements.org loads as blank page


klemperal
01-14-2008, 04:51 PM
Yes, now xbox360achievements.org loads as blank page for me. I don't even get any sort of error message. I searched around google and found that some other people had been having this same problem, and that the only way they could get access was by using anonymouse.org (which I am using now). If there is a better or faster way for me to use this sight until it is all the way fixed could you please let me know, or let me know if there is any work being done to fix this? Using Anonymouse seems to be as slow as dial up.

M85A21
01-14-2008, 04:54 PM
No problem for me it's just certain computers with internal loading problems.
A lot of computers in schools have this problem.

The Pants Party
01-14-2008, 06:00 PM
The site itself is fine, definitely your computer/router/internet provider.

J O 12 D
01-14-2008, 06:20 PM
Fine for me aswell, the only time I haven't had an error message and it hadn't loaded up was when I unplugged my router then forgot to plug it back in. :p

Minty
01-14-2008, 07:47 PM
try x360a.org instead, redirect may give ya more of a chance

Adam Miller
01-14-2008, 08:21 PM
Have you tried using a different browser?

klemperal
01-16-2008, 12:28 AM
Alright cool, it's magically working for me again. I still don't understand what the problem was since every other site I visited worked just fine and since my internet had not been acting funny besides with this one. I also managed to dig this set of posts (http://www.xbox360achievements.org/forum/archive/index.php/t-12054.html) (the hyperlink isn't showing up blue for me, and if it's not for you either hover your mouse over "this set of posts") out of the archives while searching for a solution, so I know I have not been the only one out there with this experience. In any case I'm just glad that I can visit the site once again--you don't know how much you appreciate something till it's gone....or just not available for about a week :)

squirreltakos
01-16-2008, 02:29 AM
i haven't had this happen, but I have had blank pages load because of timeouts... Sometimes this site runs a little slow. ;)