PDA

View Full Version : City of Lights annoying glitch


Grishnaar
02-14-2008, 08:48 PM
So I've got about 66 coins in City of Lights and I'm trying to get the last few from the back lot. There's one on top of the cleaning supply boxes and then a couple jumps on top of bottles to get to a ledge for the next one. Here's the dilemma, I can't jump on top of the boxes or I instantly die. I tried jumping on the sides of the boxes and I've tried climbing the climbable wire and when I get to the top to jump onto the top of the box with the coin, it instantly kills me and makes me start over. Does anyone know what the hell to do to get rid of this crap? Do I have to start the game all the way over now? Is this common and there's a trick to getting these charms? -Grishnaar

MartiniKiss
02-23-2008, 04:21 PM
i wish im having the same damn problem :confused:

MartiniKiss
02-28-2008, 10:00 PM
alright i figured it out the glitch stopped happening after i went into the sewer area and did the first how now bow wow thing :)

Avenger
03-25-2008, 01:09 PM
some areas and charms are only accessible during certain missions, or after completing them. New items are sometimes brought into the level for the challenge, and you need them to get to the charm.