PDA

View Full Version : "Start of a New Era" not unlocking.


Balrog
07-30-2008, 11:46 PM
Hello.

I've read the Achievement lists and they all say that an achievement called "Start of a New Era" is unlocked by simply watching the opening cinematic movie, then pressing Start when it says to. As a fan of the series, I obviously watched the opening movie entirely, and then pressed Start. No achievement.

Later, I tried it again, this time I did not press Start, and eventually the movie repeated itself, but still no achievement. I tried watching the opening cutscene (both the original and the character customization version) in the Museum section, and still no luck.

Is this happening to anyone else? If so, how did you fix it? What do you people suggest about this odd glitch? Any information will be appreciated, thank you in advance.

Balrog
07-31-2008, 12:14 AM
Nevermind, I figured it out. It turns out that because my 360 was sent to repair months ago, I now have to log into my gamertag AFTER I press Start in most games. So since I watched the full intro movie, but only then got connected to my gamertag, it didn't send the achievement to anywhere. This time I started my console, went to the menu, logged onto my gamertag then started the game and watched the intro yet again, and this time it did unlock just normally. Hope this helps anyone with a screwed up console like mine. ;)

The Pants Party
07-31-2008, 12:17 AM
I had to do the same thing. :p

Brkenintntionz
07-31-2008, 12:28 AM
Yeah you have to press A when the Soul Calibur 4 logo with the press start underneath it appears. I still think the Simpsons achievement start is easier. lol

redhorizon75
07-31-2008, 08:27 PM
I have a similar problem, I am logged in to my profile and I watch the opening scene then press start. The problem is that every time I go back to the start menu (and tried museum) I have to choose my saved storage device again, hence nulling the achievement. It does this if I watch it when I load the game, it does this if I back out of the main menu, how do I fix this? I'm in an achievement race with a few people and this is the only one they have that I don't, HELP!

SebastianSB
07-31-2008, 08:37 PM
try logging into your profile at the 360's main menu before starting the game

EDIT:: when I did it, I had to choose my save location...but still got the achievement.

dethklok
07-31-2008, 09:05 PM
EDIT:: when I did it, I had to choose my save location...but still got the achievement. I can confirm this. I watched the video and once i got to the press start screen i was like WTF no achievement? and i pressed A and selected my HDD and DING, achievement unlocked