PDA

View Full Version : Glitch on Battle on Endor


sjmleicester
08-12-2008, 11:16 PM
I've got to the end when you have to open the four locks to pass through the force field to set the charges.

I've done what I have to open the four locks, pulled the two switches and yet the forcefield remains in place. I'm playing on Freeplay. This appears to be a glitch.

Has anyone else had this problem and can suggest something I might have missed along the way?


Very frustrating as I've completed this section many times before. I just needed to go through once more to get the jedi power 100% and if I return to Catina before the end I'm sure I lose that.

Regards
Simon

xgonscm2
08-17-2008, 07:43 PM
same thing happened to me..i went out of the base to try to "reset" it, then the game froze up on me...like usual.

nnaatteedd
09-18-2008, 05:40 AM
I too ran upon this frustration, and after 30 min. of running back and forth after activating the storm trooper thing, the ewok suddenly appeared inside the glass. To the left of the camera the wall slides up to reveal a vent he can go through. That is for a lego block, but in the other room on the right, get R2, go up the elevator platform, go to the corner and have him foat all the way across for a switch that activates the last switch.

zyxomma100
09-23-2008, 06:23 PM
I've had this exact problem before. I went back and forth several times, made sure I hit all of the first four switches, then tried the door switches again... still wouldn't work. I eventually had to start over, and it worked the next time through.

As a random guess, it might be because your computer ally is late getting to the second switch. The first switch resets as your ally is hitting the second switch, and for some reason it doesn't open the door or allow you to retry the switches.