PDA

View Full Version : Help me please?


omi_the_alien
08-26-2008, 12:26 AM
I bought the game today:woop: and my PC met the requirements but i have this problem. :(

A message frequently appears when i try to run the game saying this:


"LIVE Gaming on Windows failed to Initialize. This may be because another LIVE Gaming on Windows application (such as Halo 2 dedicated server) is running on the same machine. Otherwise, reinstalling the game may fix this problem."


This message pops up once the "startup" screen comes up asking if you want to "play, and what not", "Install Dedicated Server", and "Install Map Editor".
I never installed the Editor nor the Dedicated Server.


I dont know whats going on as i have uninstalled and reinstalled the game three times, and have had a streak of failure. I also tried downloading these two different updates and still fails to work. It also doesnt matter if I "play while it finishes installing" nor when i "customize the game install, and then play", the notice still pops up. I AM using Vista, Ultimate infact.
Anyone got this and managed to get passed it?:(
I havent given up yet, Ill take all the help I can get.
Thanks a bunch for reading. :(

Corpsebean
08-28-2008, 07:49 AM
I got this same thing too, I think it may have been from installing the patch from a dl site.

I just uninstalled and deleted all registry keys, then reinstalled using custom install (not the tray and play garbage) then I updated everything ingame and it works fine.

Hope that helps.