PDA

View Full Version : Site going down?


Halimbo2005
09-07-2008, 05:58 PM
I have no idea if i'm writing this in the right place but has the site been timing out recently for anyone else?

for the last couple days i havent been able to use it for more than 2 or 3 mins without it crashing.

RPDfire
09-07-2008, 08:26 PM
Its been working 4 me everyday. maybe something with ur cp or connection

JC
09-07-2008, 09:14 PM
The site does go down sometimes for me too and others.

It is because the servers can't cope all the time, I think. As the site is very, very busy. :)

N3R0 X360a
09-07-2008, 09:18 PM
Its been working 4 me everyday. maybe something with ur cp or connection
:whsIs true.It's worked perfect for me.

OzzieDreamer
09-07-2008, 09:21 PM
I've never had any problems and I've been on the site quie a bit over the past few weeks.....

Bax x360a
09-07-2008, 10:50 PM
The main reason for the site going down every now and then is due to Routine, the creator/runner of the site, completing maitenance work to keep the site running smoothly.

CyanideBreathMint
09-09-2008, 12:51 AM
Site's been down enough for me to take notice in the time I've been here. Not a complaint per se, more of an observation. So to the OP, you're not along in what you've noticed.

Pashos
09-09-2008, 01:16 AM
Occasionally the site will go down for me and then be right back up again in a couple minutes.

Halimbo2005
09-09-2008, 12:55 PM
Now that i think it started when i got a new router....anyone know how i can fix this?

keene oh
09-09-2008, 03:45 PM
that would depend on the router, the problem etc.

you should probably try the tech forum for help.

One thing that might be a good starting point is to go to the manufacturers site for your router and update any drivers / firmware etc for your OS.

I found that my router kept crashing out as it's firmware out of the box was not fully vista compatible.

As to the site, it's been relatively stable for me with just a few patches of downtime.

good luck

Halimbo2005
09-09-2008, 03:54 PM
that would depend on the router, the problem etc.

you should probably try the tech forum for help.

One thing that might be a good starting point is to go to the manufacturers site for your router and update any drivers / firmware etc for your OS.

I found that my router kept crashing out as it's firmware out of the box was not fully vista compatible.

As to the site, it's been relatively stable for me with just a few patches of downtime.

good luck

Cheers but i found the answer...it was a lot less complicated.

NEW BROWSER!

btw you guys should check out Apple Safari...its pretty awesome and looks just like iTunes

Avenger
09-17-2008, 06:04 PM
It's been taking ages to load pages for me - 2-3 minutes to load a page is not unusual and it only seems to be this site I have problems loading :(

Minty
09-17-2008, 06:08 PM
There's been issues with the server company today- they had an attack earlier. They have been chased, and we will be taking action to rectify the situation.

JC
09-17-2008, 06:29 PM
There's been issues with the server company today- they had an attack earlier. They have been chased, and we will be taking action to rectify the situation.
I was wondering what was going on...the site was loading very slowly, if at all.