PDA

View Full Version : Episode V Chapter 5,Cloud city minikit missing


Dutch Insanity
09-19-2006, 05:06 PM
Im missing 1 minikit here...!
A guide says enter with a ewok or small person into that small gate to pop out in the cage...(in the room with the turnstille)

But that small gate is closed(the entrance is blue?)
How can i enter there, i tried blowing it up with a Bountyhunter...
but nothing works.....!!!!!:mad:
Its this room,where in the middle is that small CLOSED GATEhttp://static.flickr.com/85/242010011_70f4014f69.jpg?v=0

diablocon
09-19-2006, 05:09 PM
I had this problem too, it's a glitch.

For some reason, this door acts like it isn't there. I solved the problem by killing my character. After he died and respawned, he could go through the door.

However, another glitch can occur. Once you get to the other side, it might happen again, and you can't get out. To solve it, take control of your partner with controller 2, walk up to the cage, and switch to your partner.

Narsil
09-19-2006, 06:18 PM
I also find that sometimes, if you are standing too close to the wall, it won't register. I think I had the same problem, and I solved it by starting futher away from the vent, and continuously pressing B as I walk towards the vent - at some point it caught, and I crawled through without a problem. Same thing coming back.