PDA

View Full Version : Something is wrong with your layout for the site!


I Lamborghini I
10-14-2008, 08:32 AM
ok go alllllllllll the way to the bottom, okay? now you see the a/v port? now you see the Ethernet/rj-45 port well to right is I/O shouldnt I/o GO NEXT TO THE POWER PORT?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!LOLOLLLOLOLOLOLO LOLOOLOLOL:confused:

Eternal
10-14-2008, 08:35 AM
Dude wtf...? It's just a skin and Chimaera did his best to do it. I bet you couldn't do anything on the lines of that. Next time type in proper English. I'm too lazy to get up and see if what you said is true, but I'm pretty sure that's what it looks like.

I Lamborghini I
10-14-2008, 09:05 AM
im not dissing you fucking faggot so get of me its a great layout so fuck off

I Lamborghini I
10-14-2008, 09:06 AM
and btw way i could fucking care less about my english on a forum for nerds who have over 50k in gamerscore and nothing better to do with their time

Eternal
10-14-2008, 09:10 AM
Um what? You just said there's something wrong with the layout, then you suddenly go off and say that the layout is good and telling me to F/O.

I Lamborghini I
10-14-2008, 09:12 AM
obiously your retarded i said the layout was a great one visually just because 3 characters are out of place doesnt mean its bad just stfu

Webb
10-14-2008, 09:50 AM
im not dissing you fucking faggot so get of me its a great layout so fuck off

Wow.

and btw way i could fucking care less about my english on a forum for nerds who have over 50k in gamerscore and nothing better to do with their time

Wow, wow.

obiously your retarded i said the layout was a great one visually just because 3 characters are out of place doesnt mean its bad just stfu

Wow, wow, wow.

Three strikes right there :eek:

Thanks for the "feedback" :rolleyes: