PlaystationTrophies Got a news tip? tips@x360a.org
Username
Password
 

Go Back   XboxAchievements.com > Members List
Subscribe    Donate

Infamous Chris Infamous Chris is offline

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Azimuth
    07-10-2010 12:48 PM
    Azimuth
    If it doesn't specify, it's probably blocking both protocols.
  2. Azimuth
    07-09-2010 05:37 PM
    Azimuth
    It depends on your router model, really. What you want to do is alter your security settings to block traffic on ports. Visit www.portforward.com, and locate your router model there. That should help you get started. The ports you want to block are UDP 88, UDP 3074, and TCP 3074.

    Alternately, although this is a huge mission, you can try setting up to connect your Xbox to the internet through a Windows machine using the built-in Internet Connection Sharing functionality. This setup usually returns a moderate or strict NAT by default.

About Me

  • Basic Information
    Location
    NYC
  • Signature
    Proud new father<3liliana

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 02:36 AM
  • Join Date: 07-04-2010
  • Referrals: 0

All times are GMT. The time now is 08:56 AM.