XboxAchievements.com

XboxAchievements.com (http://www.xboxachievements.com/forum/index.php)
-   Paperboy (http://www.xboxachievements.com/forum/forumdisplay.php?f=372)
-   -   Achievements glitched? (http://www.xboxachievements.com/forum/showthread.php?t=299657)

TsC_Xanatos 03-13-2011 06:26 PM

Achievements glitched?
 
I've tried playing Paperboy just recently to complete the game and (finally) axe it from my hard drive, but for some strange reason not a SINGLE achievement are unlocked. I've tried going for pretty much every non-multiplayer achievement, and they're just not unlocking. :mad: Are they glitched for everyone? Is it even possible for a single person's XBOX to be glitched for a single game?

TheGuyWhoDoesStuff 09-01-2013 05:53 AM

Hey man I saw your post recently had the same thing happen I know this is a dead page but if anyone reads this let us know.

WooliestRaptor 10-30-2013 06:39 PM

It's possible that it's because Midway is now defunct (since 2009) and this game has been removed from XBLA...

However, the only achievement I unlocked was around Oct. 2011 (rough guess, but def after September of that year because I had a roomie who owned the game) so that may not be the reason.


All times are GMT. The time now is 12:40 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.