XboxAchievements.com

XboxAchievements.com (http://www.xboxachievements.com/forum/index.php)
-   Prince of Persia (http://www.xboxachievements.com/forum/forumdisplay.php?f=1056)
-   -   Epilogue loading problem (http://www.xboxachievements.com/forum/showthread.php?t=302963)

Glennekex 03-30-2011 04:20 PM

Epilogue loading problem
 
I bought the epilogue (btw: just for the achievements) and I'm already waiting 15min to start playing. It shows the loading screen and thats it !This isn't normal ?
Does anyone have the same problem (or better: a SOLUTION !!) ??

Glennekex 03-31-2011 09:31 PM

Ok problem solved and all achievements unlocked !
May closed ;)

Arwen112 05-17-2011 07:37 AM

I had the same problem, I disconnected the xbox from internet, and the epilogue worked right away ^^

seaborneadam 09-29-2011 03:32 PM

Same problem here, I tried dissconecting but still won't work :/

stimpson j cat 07-09-2012 08:22 PM

Is this a common problem? Because I'm going for the full monty here. I would be very disappointed if I only get a 1000 gs instead of the 1250.

Alenon 85 01-25-2013 04:29 PM

Same problem here, how to solve this?

givemesomelager 03-03-2013 03:40 PM

Ok here's what I did, I just called Microsoft and this is what he had me do. Go into your storage and delete the dlc. Clear your system cache twice, shit down the system and reboot, transfer the licenses, redownload the dlc and it loaded right up for me. I had my doubts, always do when I have to troubleshoot with tech support but this time it worked on the first attempt.

FrozenRaptorz 03-25-2013 05:50 PM

Had the same issue months and ended up selling it. Now I wish I had checked out here first. sad story.

Marjon333 05-21-2013 02:41 PM

I had the same problem as well. Clearing your cache is enough, no need to delete the dlc or anything :)


All times are GMT. The time now is 12:21 PM.

Powered by vBulletin®
Copyright ©2000 - 2016, vBulletin Solutions, Inc.