XboxAchievements.com

XboxAchievements.com (http://www.xboxachievements.com/forum/index.php)
-   Sniper: Ghost Warrior (http://www.xboxachievements.com/forum/forumdisplay.php?f=1651)
-   -   Seeker Glitch? (http://www.xboxachievements.com/forum/showthread.php?t=326359)

Mikhail Krauser 08-28-2011 09:24 AM

Seeker Glitch?
 
Hey guys, I definitely need help.

Here's the thing, I had to use the unglitch method to reset my achievement counter for the collectibles. I ran through the entire game picking up every single collectible and Seeker didn't unlock. Now using this tip:

http://www.xbox360achievements.org/f...d.php?t=309871

I've guessed that the oil rig collectibles are two of the 4 the game claims I'm missing. I'm missing 05, 08, 21, and 24 I believe.

Anyway, correct me if I'm wrong but I'm under the impression that when you get a collectible it disappears from a level. When I redo and finish this level, I do not get credited with the collectible and I can recollect them.

Has this happen to anyone else? Does the collectibles have to be on the same difficulty cause I collected them all on hard, and I'm redoing these on easy.

Help?

megregd 08-28-2011 03:47 PM

Im also missing 5 and 8. I've looked through all the levels and all the intel is gone.

If anyone knows specifically where intel no. 5 and 8 are, please post here so i can make sure.

megregd 08-28-2011 04:30 PM

Just re-played "take down the rigs" and the two secrets I need are still on this level. I have the same problem you do though.

I collected everything on hard, but was never credited as collecting these two. Now, when I run through on easy, the intel is there, and i go to pick it up, and no credit again.

Seeker counter still reads: 28 of 30.

BS.

If someone knows what the solution is, please help Mikhail and I out!

TigerSparky 08-30-2011 09:16 PM

I can confirm that the latest patch is what causes the problem with Seeker. I played through the game for the first time on hard mode on my regular Xbox. I picked up the intels in the level but didn't get notification for it and the end of the level showed - for secrets.

Once I finished the game and started looking for solutions to the Seeker problem, I heard a lot about the patch problem. So I took my save game and then played the level on a second xbox that I disconnected from the internet so that it wouldn't receive the patch.

As I played through the level and I came upon the intels, sure enough it gave me the "you have found a new secret" message after collecting them. Once I had both of them I earned the achievement. And those two in the level are Intel 05 and Intel 08 unfortunately.

The strange thing is that I have since taken that save and booted the game back up on the original xbox. The game shows the achievement completed, but if I go into the overall stats on that console the secrets are still only 28/30.

So if you only have one xbox, sounds like clearing out the cache on it and then making sure that the console isn't connected to the internet until after you earn the achievement is the only way to get it until they release another patch for the game (if they do).

megregd 09-02-2011 02:00 PM

Tiger, you're the man.

Will try.

THANKS!

Motleydude 09-18-2011 06:30 PM

so if you clear your cache does it erase all your achievments and progress for that game?

TigerSparky 10-05-2011 09:15 PM

A little late, but it will not clear out all your achievements or your saves. All it will do is clear out any title updates that you downloaded from xbox that you aren't able to remove from your hard drive manually. Here's a little more info on it in case you still need it:

http://vgstrategies.about.com/od/xbo...rX360Cache.htm

Motleydude 10-09-2011 05:29 PM

Thank you TigerSparky!!!!! It worked!!!!!

TigerSparky 10-10-2011 04:55 PM

Awesome! Glad to hear it. :)

kooliokevin 11-02-2011 06:41 AM

Quote:

Originally Posted by TigerSparky (Post 4557116)
A little late, but it will not clear out all your achievements or your saves. All it will do is clear out any title updates that you downloaded from xbox that you aren't able to remove from your hard drive manually. Here's a little more info on it in case you still need it:

http://vgstrategies.about.com/od/xbo...rX360Cache.htm

This worked for me. Cleared my Memory Cache on my 360, loaded up the game (did NOT download the update), loaded the Rig level on easy, collected both intels and wham-o, 50G!

I was at 28/30 collected, even though I followed the guide throughout the whole game (played on hard). The intels I had missing were 05 and 08.

Thanks TigerSparky!

Proclaimer001 11-02-2011 09:19 PM

I was missing 05 & 08 and this worked for me. There might be more differences, but I noticed without the update Assault rifles have no recoil. So if someone didn't mind getting achievements while offline, not having the update might make the Hard playthrough easier.

gravelandx88 12-05-2011 07:57 PM

Nvm. I figured it out.

burntpork 02-19-2012 07:37 AM

mines still glitchy. used flash drive. started new game got through chapters 1 and 2 got all intel. End chapter 3 says 1 of 2. figure no big deal. get on rigs and pick up first one (didnt notice that it didnt say found new secret) pick up second one and notice that it didnt say found new secret. Try Profile to flash drive again and same results. Is there something else i could do. I have 3 xboxes all have been used to play Sniper. So update would be there. I think i even tried it offline second time through.
I wil try clearing the cache in the morning and try again see if that works hope it does

burntpork 02-20-2012 02:01 PM

Awesome clearing the system cache worked.

Thanks for all the info

roguedelta 03-06-2012 03:04 PM

I aint deleting sh**. city-interactive or whoever delivered this stuff should release a second patch to fix their own mess!

KFZ Scrubs 05-17-2012 11:28 PM

Thanks, was going crazy that I got everything and it didn't count

Jezorist 01-16-2013 12:15 PM

GT- Jezorist

VirusDave 138 02-11-2013 02:19 AM

Awesome Guys!
Looks like the 2 Intels in Mission 4 are the gliched ones...
Clearing Cache made the Trick for me too! THX for the advice!

Greez

EL1T3x 05-19-2013 09:50 AM

In order to do the clear system cache method do I have to get all the intels first (28/30) and THEN attempt clearing the system cache. Or can I attempt clearing the system cache if I only have 5 intels on me at the time?

JackZulu 07-04-2013 02:08 AM

no, you do not. i noticed the glitch on level 4 or 5 and came here to see if anyone else had this problem. upon finding out that i was not alone, and of the cache clear, i immediately cleared it which solved the problem. just don;t download the update until you have collected all intel.
it is worth noting - if you don't already know - the fallen eagle achievement glitches too. that can be fixed using the usb/profile move method


All times are GMT. The time now is 05:14 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.