XboxAchievements.com

XboxAchievements.com (http://www.xboxachievements.com/forum/index.php)
-   Assassin's Creed: Revelations (http://www.xboxachievements.com/forum/forumdisplay.php?f=2224)
-   -   Corrupted save? (http://www.xboxachievements.com/forum/showthread.php?t=347537)

Shadowafs8 12-07-2011 09:25 PM

Corrupted save?
 
Hey guys, I'm 15% complete with the game, and every time I try loading the game, it goes into a plan white screen. It doesn't do anything after that and it just hangs until I quit to the dashboard. The game is installed in the HDD, and I'm not sure why it's doing this. Anybody experience this before?

kennyubasterd00 12-08-2011 02:45 AM

I'd try deleting the install from your harddrive and re-install it. if that doesnt fix it, id try deleting the updates for the game and re-install them. other than that check some of your other games and see if they are doing the same thing because it might be your xbox maybe.

if you dont want to do that, 15% isnt that much, maybe you can just restart and see if the new save works.

Ixia Sith 12-09-2011 06:14 AM

What happens if you hit the XBox Live button? Do you see anything in the background? If so this might help you:

I had a similar issue with another game. After a while I figured out that there was something wrong with the video settings related to my profile. The game was running just fine only the brightness was up to 300% or so and I didn't see a thing. I fixed this by loggin in with a guest account and memorizing the steps to change the video settings. The moment I hit it the screen flipped back to normal.

AllStarTC29sMom 03-11-2012 11:18 PM

Quote:

Originally Posted by Shadowafs8 (Post 4743104)
Hey guys, I'm 15% complete with the game, and every time I try loading the game, it goes into a plan white screen. It doesn't do anything after that and it just hangs until I quit to the dashboard. The game is installed in the HDD, and I'm not sure why it's doing this. Anybody experience this before?

The update that came after installing the Lost Archives DLC has done the same thing to my son's single-player game. He was at 36%, and it was fine up until the update. Shows Ezio in the load screen then goes to white. Can't back out, just have to go back to the home screen via the guide button.

XenosGrey 03-12-2012 12:44 AM

That's weird... Maybe try adjusting your video settings?

c88 03-12-2012 07:19 PM

I have the same issue... accept I was at 100% sync. I had the game installed on my HDD, too. I deleted the install, patch, and cleared the cache and it didn't fix anything.

I then went into multiplayer, and the Lost Archives DLC only too see both were still functioning.

I really do believe my save is completely botched.

EDIT:

I found this:


Moreover, the above link led me to this:

http://ubisoft.custhelp.com/app/answ...ail/a_id/16019

This is complete bullshit. I have never exited while the autosave was taking place. I always wait until after the autosave has finished, then exit the game normally.

Looks like I am starting the game over.

BOusborne 03-21-2013 10:28 PM

Anybody find a solution yet?
 
This just happened to me today. I also noticed that when on the main page to select my game, my total synch has dropped from abou t80% to 48%. I have posted to two other threads at the links listed below in case any information pops up on them too:

1)
http://www.reddit.com/r/assassinscre...corrupts_save/

2)
http://www.reddit.com/r/gaming/comme..._archives_dlc/


****************************************
So after finding this thread and searching the Ubi website, these are the steps that I have tried (But, I still have not found a solution):

1)
The first thing I tried was to move my game save file "AC Revelations 1A" to the storage cloud, and open the game from there. But, I still had the same issues. I then tried to do this with the backup file called "AC Revelations 1B", but still same result.

2)
I then created a new game (while the Lost Archives DLC was still downloaded and installed) in the second game slot. This game started normally and I could move Desmond around in the opening scene fine. Therefore, it is definitely just a corruption with my original save game files.

3)
After a lot of searching, I found a "similar" error on the ubi AC Revelations Customer support page:

http://cs.ubi.com/en-US/select_game....latformid=1421

On that page I found the link to someone's similar question which was: "I recently downloaded Assassin's Creed Revelations DLC and now my saves will no longer sync. What should I do?" The link to that answer is:

http://cs.ubi.com/en-US/answer_detai...answerid=16512

These instructions had me go to my xbox storage and delete my Lost Archives DLC download along with the AC Revelations Title Update download that was released a while ago. After that, it instructed me to clear my xbox cache by following these instructions from this link:

http://support.xbox.com/en-US/xbox-3...r-system-cache

CONCLUSION to #3: I tried restarting my xbox and opening my game. It made me download the AC Revelations Update again. But, when I opened the game, the same problem persisted and nothing was accomplished. For the hell of it, I tried re-installing the Lost Archives DLC to see if it would change anything for some reason. Restarted xbox, tried opening game, and again nothing was fixed. Still loaded the game to blank white page.



**********NOTE: I also noticed that when I go to load my game, you are able to see the last date and time it was saved and the Total Synch amount. The date and time were correct, but the Total Synch dropped from about 80% down to 48% (BUMMER!!!!!!!!!!).



**********NOTE #2: ... Now, this might just be my imagination playing tricks with me because I am looking for answers. But, when I am on the main menu, the options for story mode and multiplayer mode seem to be just very so slightly greyed out. Now, again, this could be my imagination just hopefully looking for solutions. It is probably just due to the fact that the background of those two button selections is brighter than the others.


All times are GMT. The time now is 07:15 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.