View Single Post
Old 04-05-2010, 07:38 PM   #200
100Proof's Avatar
Join Date: Apr 2009
Posts: 63

Gamertag: GG100Proof
Originally Posted by Soulless Wrath View Post
I have the DLC and updated the BioShock game yet I do not get the option to disable the Vita-Chamber? Am I missing something; any help would be appreciated.
I have this same problem and can't find it addressed anywhere in the forum (searched a year back). I've tried clearing cache and re-downloading the DLC and the patch and still no go. The extra achievement shows up and the bonus plasmids show up, but the option to disable vita-chambers does not. Thoughts?

100Proof is offline   Reply With Quote