View Single Post
Old 11-10-2010, 11:13 PM   #1
Lord Nikecon
 
Lord Nikecon's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 53

Lord Nikecon's Gamercard
Talking Falling/stuck glitch fix. Works! Please sticky.

First of all, I do not take credit for this fix, it was sent to me in a message from FELIX1771 who found it on the lionhead forums.

How to fix it: All you have to do is get someone to join your game, have them go to the load menu/sanc. Then they dashboard out, you stay in their load room and after it registers that they've left you get booted to the main room in the sanctuary, then fast travel out of there and you're good to keep going!

EDIT: I forgot to mention (not sure if it happens to everyone) whenever I hit start after that it always went to the pause menu, never the sanctuary, so I saved then reloaded and it worked fine after that.

It worked for me, and I was stuck falling under the castle. So thanks for sharing this FELIX1771.

Anyone who is stuck, send me a message and I'll help you out. I know how it feels to not be able to do anything.

Last edited by Lord Nikecon; 11-10-2010 at 11:55 PM.
Lord Nikecon is offline   Reply With Quote