View Single Post
Old 11-10-2010, 11:18 PM   #2
Quickdraw
 
Quickdraw's Avatar
 
Join Date: Aug 2008
Location: UK
Posts: 2,487

Quickdraw1988's Gamercard

Awards Showcase 1,000 Posts
Total Awards: 1 (more» ...)
Quote:
Originally Posted by Lord Nikecon View Post
First of all, I do not take credit for this fix, it was sent to me in a message from FELIX1771 who found it on the lionhead forums.

How to fix it: All you have to do is get someone to join your game, have them go to the load menu/sanc. Then they dashboard out, you stay in their load room and after it registers that they've left you get booted to the main room in the sanctuary, then fast travel out of there and you're good to keep going!

It worked for me, and I was stuck falling under the castle. So thanks for sharing this FELIX1771.

Anyone who is stuck, send me a message and I'll help you out. I know how it feels to not be able to do anything.
thats really handy to know, one of the most troubling problems i had was opening loads of gifts went back into the world and it kept spamming the menu screen and my charc couldn't move, but in the sanct was fine, even tried fast travelling and it didn't work so i had to save and reload was fine after that but man was i freaked out, specially when i had someone elses legendarys for the achieves.
__________________


You can't outrun Death forever, But you can make him work for it.

Urgently Boosting Saints Row 2 MP Achieves Message Me.
Quickdraw is offline   Reply With Quote