View Single Post
Old 01-09-2011, 06:11 PM   #41
linx
 
Join Date: Jan 2008
Posts: 22

card1nalsfan's Gamercard
Quote:
Originally Posted by Achiever TM View Post
finaly I made it!! what i've done was keep trying to run it..after 10 times it worked..the game was already joining LIVE but frozed right after join..so I pressed Home button right when it signed and the game is running now..I won't close it anymore untill I 200'd it

edit: i found a possible solution for this problem.
all you have to do is install a GFWL game. I can only play this game after install another GFWL game.
I tried it 3 times, twice with Tinker and another after installing Juiced 2. I was able to play this game another time after uninstall and re-install the game.

It's also possible to play the game offline, you won't get achievements but at least you can play the game. Playing offline require an acount and the game still freeze but it runs fine more times that connected to LIVE.

Hope this info help someone in the same situation.

edit2: after installing Juiced2 the game seems to work better, so installing a new GFWL game can be a possible solution for this. I saw a similar info in a comment at trueachievements site.
I'm done with this game so good luck to everyone.

edit3: after a few tries i can confirm that my game is running fine everytime i try to play it now so if you're having troubles with game freezing try to install another GFWL game and it might fix freezing problems.
I'm wondering if this made it work. Because yesterday I bought Osmos. Before I started Osmos I decided to try Waldo first just to see they had a patch or anything. But for the first time after many months of trying and failing the thing went and actually worked. Its was great to be actually playing the darn thing after months of having it just shut down after the sign in screen.
__________________


linx is offline   Reply With Quote