View Single Post
Old 11-10-2011, 07:11 PM   #69
macontosh2000
 
Join Date: Feb 2009
Posts: 20

macontosh2000's Gamercard
Quote:
Originally Posted by shinobigarth View Post
first time i played London Town there was a glitch at the end where after i hit Angelica once i couldnt hit her again, she would stand in a corner and block every attack, couldnt get her down to 2 so she would jump to the rafters. after redoing the level it worked fine.
I got that one to

Quote:
Originally Posted by SpongebobRoundpants View Post
If you try for the 8x treasure hat you have to pass a bridge. I opened the bridge before one time and went in. I come back a few days later and when I tried to open the bridge which was already built using the barrel to run on the bridge would do nothing! I cannot pass it at all! I keep spinning over and over on the platform and nothing happens! WHATS GOING ON!?
I am kinda having the same issue. I got the bridge up once, opened that witch ladys house, came back to get the hats from over there a few days later but i cant get the bridge to come back up again which is stopping me from getting fast dig, luckily the house remained open for me. But that one damn hat is going to stop me from 100% that game, and i REFUSE to restart the game for one hat.

Any chance there is a cheat out there for Fast Dig?
macontosh2000 is offline   Reply With Quote