View Single Post
Old 12-31-2011, 12:12 AM   #13
morris69
 
morris69's Avatar
 
Join Date: Jul 2007
Location: Newcastle Upon Tyne
Posts: 144

Sharingan IxU's Gamercard
Quote:
Originally Posted by Syrette View Post
Hate to sound obvious - and I appreciate you may have lost progress - but have you tried starting again (deleting your old save)?
I don't even have a save to start with, I literally cannot create one.

Quote:
Originally Posted by redbeard_nj View Post
same problem here. execpt i bought the game on my sons xbox on xmas day. then when i went home and tried to play it, i cannot save.

i did but it on my gamertag and never had a problem before playing games as long as i am signed in.

my save slot is also blanked out. i thought maybe there was a problem because i didnt buy it on my console.

hopefully they can fix this soon. trine2 is a great game!

UPDATE!! OK GUYS i found a fix! at least it worked for me, hopefully it will work for you guys too!
i just went into storage>memory and deleted the existing save file. then when i fired up the game, i was able to save and the save spot was not blacked out anymore. ENJOY!
I can't even make a save so I don't know how to fix my issue Cheers for the advice though!
morris69 is offline   Reply With Quote