View Single Post
Old 12-18-2012, 11:21 AM   #26
VVh1pCr3am
 
Join Date: Jul 2009
Posts: 442

Awards Showcase NBA Live 07 - 1000 People Online...Again
Total Awards: 1 (more» ...)
Quote:
Originally Posted by nakedLEE View Post
Can anyone even get this game to work now?

I mean I played it last night & installed the update as I knew the DLC was coming out and it worked fine.

I've downloaded the DLC today and now I can't even play the game anymore.

New game, Load game, Continue Campaign.... nothing works. I even tried going to Scenario Selection and loading a level that way but that doesn't work either.

When I say it doesn't work, the screen goes black, I get that little spinning wingstick at the bottom of the screen and then my xbox completely freezes.

Anyone else having similar problems?
Working fine for me. Now if only I could find out where the entrance to the dlc is. It says it's in some cave but I'm back in Subway Town with nowhere to go.

Edit: Found it. It's on the first disc. You have to travel back to Wellspring. I changed the difficulty to the new one. Hopefully you can just beat the DLC on it and get the cheevo without having to play the whole game again.

Last edited by VVh1pCr3am; 12-18-2012 at 11:32 AM.
VVh1pCr3am is online now   Reply With Quote