View Single Post
Old 12-22-2012, 03:15 PM   #5
alexZ IT
 
alexZ IT's Avatar
 
Join Date: Jun 2009
Location: Italy - Rome
Posts: 77

x AL3X Zz x's Gamercard
Quote:
Originally Posted by Nevander View Post
After hours of trying to get my game to start and begin enjoying RAGE again because of the game freezing after starting a new game at the end of the intro sequence, I believe I may have found a possible fix.

What I believe is happening is the game fails to 'initialize' the DLC somehow. Reason being is what I just tried and what just worked, and what finally allowed me to begin a new game on ultra nightmare.

Once again, just a POSSIBLE fix, it just so happened that this worked for me and it may actually be completely unrelated but felt I should post anyway.

Basically, what I did was restart my Xbox. Once I was restarted, I DID NOT sign in to Xbox Live. I already had the 18 MB update from before. Then after restarting, I launched the game from disc one (both disc one and two installed to HDD).

I pressed start and at that point had to sign in. I did, then when loading into the main menu, the game gave me a pop-up screen which said that the DLC would now be initialized. This had not shown up before. Once it was done, I was thrilled.

Began a new game on ultra nightmare, allowed the beginning intro to play, then voila! Enter first area inside the Ark chamber! PLAYABLE!

Do note if you quit the game for the night or whatever, you will have to repeat the above procedure again for you to load your last save, otherwise you will get another black screen wingstick loading screen freeze.

Hopefully this works and I didn't just happen to get lucky. To those affected, let me ask, did it ever show you that the DLC would be initialized? It never did for me until I launched the game without being signed in to XBL.
I followed your trick, but it just worked once for me.
Unfortunately I can't load any manual save and my game ALWAYS freezes whenever my profile is connected to LIVE. I only can play offline, but I think that I won't get DLC achievements because DLC isn't correctly initialized if I play offline.
I tried everything... no hope

UPDATE: I'm playing DLC now and I can do it connected to LIVE
Yesterday I deleted the Sewers DLC (The Wasteland Sewer Missions) that was included with ANARCHY Edition and now I can safely play DLC and vanilla version!
I'm sorry for grammar mistakes... English isn't my first language

Last edited by alexZ IT; 12-24-2012 at 02:49 PM.
alexZ IT is offline   Reply With Quote