Thread: Weird glitch!!
View Single Post
Old 02-05-2013, 02:15 AM   #2
WOLFkraut
 
Join Date: Feb 2009
Posts: 1,743

WOLFkraut's Gamercard

Awards Showcase 1,000 Posts
Total Awards: 1 (more» ...)
Quote:
Originally Posted by SevenJesterHats View Post
I started up church to continue getting all the collectibles, but when i started i had no gun?!? meaning i couldn't see my gun... i couldn't throw grenades either. So i couldn't kill any enemies???

ive quit out of the game and reloaded it but still the same...

has this happened to anyone before?? or am i screwed?

i took a pic on my phone to show you what happened...



Oh, one more thing.. i just went to see if upgrading my weapons may make them appear, but this is what i saw...



My game just went CRAZY!!!
Really? I thought they patched this! Yep, same thing happened to me, only it was over three years ago, lol. It only happened once, though and on a different level. I got lucky and was near the end of the mission, so I just spammed my Veil powers and ran to end of the level. The last objective was to use an emplaced weapon and, if I recall, that finally fixed it. Reloading, dying, etc... didn't fix it. Good luck!
__________________
WOLFkraut is offline   Reply With Quote