View Single Post
Old 09-19-2013, 06:18 PM   #20
tornprince2012
 
tornprince2012's Avatar
 
Join Date: Jul 2013
Posts: 11

tornprince2012's Gamercard
Quote:
Originally Posted by Sesing View Post
I discovered a real anoying bug!

I played extreme today. Had a good run, had 6 lives at the end where you have to make that run for the coin.

I missed the first jumps so these two villains where first. I pushed start to skip the cutscene, but then the game did not continue. I waited a few seconds, nothing happened. Then I notice that when I press into a direction I hear scrooge walking and jumping, so I managed to jump back up and then jumped into the nothing below. So the game took another life and then started the race again, this time I was first. But when I touched the coin, nothing happened! the villains came up, touched it, lost a 1up. Every round again the same bug.

Wont play it again, GTA V is next.

Imagine that - I tried it three times already, beat everything without problem, got to the race with 5-6 lives and got the same glitch! Three fucking times... So dissapointing... Few people already catched that and tried to write to Capcom's support. No reply...
Stupid crappy glitch!
tornprince2012 is offline   Reply With Quote