View Single Post
Old 05-08-2014, 02:10 PM   #63
aspeedomodel
 
aspeedomodel's Avatar
 
Join Date: Mar 2012
Posts: 568

speedo model's Gamercard
Quote:
Originally Posted by snipingheadshot View Post
If I'm following you correctly, you played the first mission and then copied your save to your USB and to the Cloud. After you came back from the dashboard, you loaded your original save from the HDD and found that it was corrupted even though the game never froze. Then you copied your save from your USB and Cloud to replace your original save, and found that both were corrupt.

Are you 100% sure that you're using the correct save after one of the saves has been corrupted?
Correct.


When I copy from USB/Cloud, I replace the original save in my HD making it the only save present. When I load up the game it asks for storage location, when I tell it HD it still comes up as save file corrupt same as always.
Quote:
Originally Posted by Jack Frost View Post
I got kinda paranoid after it happened to me, so I would copy my save to a USB and then remove the USB entirely from the console.

If the next time I loaded up the game the save was corrupted, I would delete the corrupted save and only then insert the USB and copy the intact save.

It only happened once more, but this method got me running again without having to start over.

Give it a shot.
I have never deleted the save and copied the fresh one from the USB/Cloud over. I will definitely give that a shot. I honestly feel like maybe I'm doing something wrong, simply because it happens EVERY time I exit the game. I lose my save in every location. But then again, it's backing up a save, I feel like there isn't much to screw up.


I will give this a shot tonight. Thanks for the tip! Glad you've had better luck with it.



EDIT: This is what worked for me. Deleted my save game on Hard Drive, USB and Cloud. Disconnected from Xbox Live. Cleared my cache from Hard drive and USB. Then played the game, dashboarded out and backed up the save to my USB. This has worked with the first two levels, so hopefully it holds out. Really frustrating...also, I switched to my brother physical copy of the game.
__________________

Last edited by aspeedomodel; 05-12-2014 at 02:41 AM.
aspeedomodel is offline   Reply With Quote