View Single Post
Old 07-06-2014, 08:20 AM   #68
Viperspike
 
Viperspike's Avatar
 
Join Date: Sep 2013
Posts: 203

Viperspike's Gamercard
Quote:
Originally Posted by Viperspike View Post
I am having the same problem and have set player created content to everyone and it still doesn't work.


I am very reluctant to unlink my social club account as I have spent a lot on the paint jobs for my 20 vehicles and can't afford to spend that much again reapplying the paint to restore my vehicles to what they are now. I have quite a few cars with chrome fused with crew colour and the matt pearlescent combination.


EDIT: Well I decided to bite the bullet and I unlinked my account. Then loaded up GTA Online and got into a lobby. I then relinked my account through the in game option. But as soon as I come out of GTA Online and try to come back in the same problem occurs. So basically I either play without my account linked at all or unlink my account and relink in game everytime I wish to play to have my stats tracked as well as the crew I setup. R* keep finding ways to fuck me off, you gota love em.

OK I think I have hit on something. I created a second character and that character is able to be linked up to the social club and play in GTA Online.


My first character is still not able to join. Before I had the initial problem of not being able to join I published a death match. How do I unpublish the death match that I created?


My second character does not have any death matches or races that I created on the map, and I think all my death matches and races I created for my main character take too much memory and that is what maybe keeping me in the loading screen.


EDIT: To answer my own question I deleted the death match through the content creator. However this did not solve my problem. I then deleted all my created content and this too did not work. So I am now at a loss again as to how I get my main character to be able to be linked to social club and play GTA Online.


The fact that my second character has no problem's in this regard suggests that something happened to my first character to block him from joining GTA Online whilst being linked up to the R* social club.

Last edited by Viperspike; 07-06-2014 at 10:37 AM. Reason: Answered my own question
Viperspike is offline   Reply With Quote