View Single Post
Old 06-27-2008, 11:23 AM   #3
spackhead
 
spackhead's Avatar
 
Join Date: Jan 2008
Posts: 51

Everton's Gamercard
Switch the setting on the cable connect to tv from hdtv and then in the console settings switch your 360 to Pal 60 from Pal 50.

Switch off your 360 then set the video adapter back to hdtv and all will be well.

Its a glitch in the 360 iirc but is easily get roundable
__________________
I am crap but keen....just like my team!
spackhead is offline   Reply With Quote