PlaystationTrophies Got a news tip? tips@x360a.org
Username
Password
 

Go Back   XboxAchievements.com > Xbox 360 Retail Games > Shooter > BioShock
Subscribe    Donate

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-16-2009, 01:06 AM   #1
CrazySolid D
 
CrazySolid D's Avatar
 
Join Date: Jan 2009
Location: North Canton, Ohio
Posts: 18

CrazySolid D's Gamercard
How to fix the disable vita chamber option

I was reading on another website about Bioshock and the glitch that happens to some people when they go for their Brass Balls achievement and find there is no option to either enable or disable vita chambers! Follow these three easy steps and you should be able to get your achievement.

1. Create a new or use existing account that you haven't played BioShock on.
2. Go to marketplace and download the DLC.
3. Go back to the game on the main account and the option is going to be there.

Like I said, I was reading on a different website and I don't take any credit for this as Shad0w D0g found this out. At least that's what I understand from the other website.

Enjoy

I just finally got a chance to try this out myself and I can 100% guarantee that is does in fact work.

Last edited by CrazySolid D; 07-18-2009 at 12:13 AM. Reason: New details
CrazySolid D is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:59 AM.