PlaystationTrophies Got a news tip? tips@x360a.org
Username
Password
 

Go Back   XboxAchievements.com > Xbox 360 Retail Games > RPG > Fallout 3
Subscribe    Donate

Reply
 
Thread Tools Display Modes
Old 04-18-2009, 06:15 PM   #1
SasileUchiha92
 
SasileUchiha92's Avatar
 
Join Date: Feb 2009
Location: Indiana
Posts: 206

Arashi Sora's Gamercard
Loading Extra Content Fail and Problems Afterward

So I put in Fallout 3 last night getting to ready to finish the "Big Trouble in Big Town" quest. So I get up to the point where I have to hit "Start" and the "Loading Extra Content" message appears. But it wouldn't go away. When before it took seconds to load, it was taking minutes. So eventually I give up and pop out the disk and put it back it. This time the content loaded in a few seconds. So i'm at German Town Police HQ with the two people following me and I fast travel to Big Town, but after the Pipboy moves down, the sceen freezes with no gun or anything. At this point I was thinking the game had froze, but after about 10 seconds it goes into the loading screen. It had never taken so long before. Since the game is downloaded onto my hard drive it normally goes straight to the loading screen after selecting a location to fast travel to. After I finish up the quest in Big Town I go into a building. The game seems to freeze again, but after a little bit it changes to a black screen and after another 10 seconds the room I was entering appears. At this point I knew something is wrong, so I tried fasting traveling to various locations and entering different buildings, but the same problems still occur. I've tried to do the following to solve the problem:
1.Restart Xbox
2.Load a different save (I loaded mutliple saves from different points in the game and still the same thing happens)
3.Remove and reattach Hard Drive
4.Uninstall the game from my Hard Drive and Reinstall it

Anyone else have this issue? Any ideas about how to fix this?

It's not a game ending issue, but it is something that didn't happen before and probably shouldn't be happening if everything was ok with the game.
__________________
Everytime I make a signature it gets deleted. So i'm not going to even have a signature anymore.
SasileUchiha92 is offline   Reply With Quote
Old 12-04-2010, 11:48 PM   #2
weasal ANZAC NZ
 
Join Date: Jun 2010
Posts: 1

weasal ANZAC NZ's Gamercard
sorry to say it sounds like it ur xbox i had the same prob with my old pro but when the mw2 elite came out i got that and havent had any trouble since or u might need toi format ur hdd again i didnt do mine onle coz it had only 10 gb free hope this helps
weasal ANZAC NZ is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 05:26 AM.