PlaystationTrophies Got a news tip? tips@x360a.org
Username
Password
 

Go Back   XboxAchievements.com > Xbox 360 Retail Games > Action > Grand Theft Auto V > GTA Online
Subscribe    Donate

Reply
 
Thread Tools Display Modes
Old 08-02-2014, 10:36 PM   #1
TheRealJustSean
 
TheRealJustSean's Avatar
 
Join Date: May 2012
Location: Runcorn, Cheshire
Posts: 133
Send a message via MSN to TheRealJustSean

TheRealJustSean's Gamercard

Awards Showcase Donator - Level 1
Total Awards: 1 (more» ...)
Online Connectivity Issues?

Am I the only one having connectivity issues?

A lot of the time if I try to get to a job it'll tell me it failed to download, and then I'll also have "Saving failed - Unable to connect to the Rockstar game services" come up.
__________________
Semper ubi sub ubi



Quote:
Originally Posted by JeremyVersion1 View Post
You. Fucking. Moron.
TheRealJustSean is offline   Reply With Quote
Old 08-03-2014, 07:07 AM   #2
EazyCompany
 
EazyCompany's Avatar
 
Join Date: Jun 2012
Posts: 53
Quote:
Originally Posted by TheRealJustSean View Post
Am I the only one having connectivity issues?

A lot of the time if I try to get to a job it'll tell me it failed to download, and then I'll also have "Saving failed - Unable to connect to the Rockstar game services" come up.

Whenever I load GTA V and its to the point where you can press A for online, it'll always say failed to connect to a session, and it'll load story. from story holding down and then switching to my online character always works.

Also as far as jobs go, it'll tell me I cannot connect or I can't invite a friend..really annoying
__________________
Message me and I WILL HELP get any achievement you need (Assuming we have the same game)

EazyCompany 101st Airborne Division
EazyCompany is offline   Reply With Quote
Old 08-03-2014, 09:54 AM   #3
TheRealJustSean
 
TheRealJustSean's Avatar
 
Join Date: May 2012
Location: Runcorn, Cheshire
Posts: 133
Send a message via MSN to TheRealJustSean

TheRealJustSean's Gamercard

Awards Showcase Donator - Level 1
Total Awards: 1 (more» ...)
Quote:
Originally Posted by EazyCompany View Post
Whenever I load GTA V and its to the point where you can press A for online, it'll always say failed to connect to a session, and it'll load story. from story holding down and then switching to my online character always works.

Also as far as jobs go, it'll tell me I cannot connect or I can't invite a friend..really annoying
Typical it's happening on the final weekend of the Independence stuff, with double RP. :/
__________________
Semper ubi sub ubi



Quote:
Originally Posted by JeremyVersion1 View Post
You. Fucking. Moron.
TheRealJustSean is offline   Reply With Quote
Old 08-03-2014, 10:37 AM   #4
ModernSith2010
 
ModernSith2010's Avatar
 
Join Date: Sep 2010
Location: UK
Posts: 688

demontweak08's Gamercard
Me and my mate are able to get to the title screen were you are asked to press A to go to online, but it then just sits at the title screen saying loading and never actually loads GTA: online. It will load the story mode jut fine.
__________________
  • Retail 100%:7
  • Arcade 100%:2

Last edited by ModernSith2010; 08-03-2014 at 10:59 AM.
ModernSith2010 is offline   Reply With Quote
Old 08-03-2014, 10:58 AM   #5
Ashleyc
 
Ashleyc's Avatar
 
Join Date: Apr 2014
Location: Abingdon, England
Posts: 143

Ashley6200's Gamercard
Quote:
Originally Posted by TheRealJustSean View Post
Typical it's happening on the final weekend of the Independence stuff, with double RP. :/
To be honest, i'd say that's exactly why it's happening. A whole load of people trying to access Online at the same time always causes some issues.
Ashleyc is offline   Reply With Quote
Old 08-03-2014, 02:31 PM   #6
Sm0keytrip0d
 
Sm0keytrip0d's Avatar
 
Join Date: May 2011
Location: Hertfordshire, England, Earth
Posts: 871

Sm0keytrip0d's Gamercard
Quote:
Originally Posted by ModernSith2010 View Post
Me and my mate are able to get to the title screen were you are asked to press A to go to online, but it then just sits at the title screen saying loading and never actually loads GTA: online. It will load the story mode jut fine.
this has started happening to me again....6 times ive had this problem since the Hipster update....

also even when online is working 3/4 of the time when I go to join a quick mission through the phone it takes 5-10 mins to load then when it finally does im on the mission screen all on my own and its like...could this game not find me a job to do in 5 minutes that it had to make me do my own? and even then it doesn't let me invite people so I end up quitting and starting the cycle again lol


ah the glories of GTA Online...cant wait for this buggy mess on next gen and PC
__________________
Sm0keytrip0d is online now   Reply With Quote
Old 08-03-2014, 05:15 PM   #7
Viperspike
 
Viperspike's Avatar
 
Join Date: Sep 2013
Posts: 203

Viperspike's Gamercard
Quote:
Originally Posted by Sm0keytrip0d View Post
this has started happening to me again....6 times ive had this problem since the Hipster update....

also even when online is working 3/4 of the time when I go to join a quick mission through the phone it takes 5-10 mins to load then when it finally does im on the mission screen all on my own and its like...could this game not find me a job to do in 5 minutes that it had to make me do my own? and even then it doesn't let me invite people so I end up quitting and starting the cycle again lol


ah the glories of GTA Online...cant wait for this buggy mess on next gen and PC


I thought I saw you pop into a Rooftop Rumble mission lobby I was in today and then you left straight way.


I am not sure if the game is setting you up in a solo lobby. Many times when I look for a random mission it takes a while and then as I enter the lobby the host is just exiting. I think that is what is happening to you. The delay is probably us entering as the host is on their way out. That is also probably why we can't seem to get anyone to join because the game doesn't register us properly as the host.


My theory could be totally wrong though.
Viperspike is offline   Reply With Quote
Old 08-03-2014, 05:42 PM   #8
TheRealJustSean
 
TheRealJustSean's Avatar
 
Join Date: May 2012
Location: Runcorn, Cheshire
Posts: 133
Send a message via MSN to TheRealJustSean

TheRealJustSean's Gamercard

Awards Showcase Donator - Level 1
Total Awards: 1 (more» ...)
I had a good portion of time earlier today that worked. Even managed to create my own race.
__________________
Semper ubi sub ubi



Quote:
Originally Posted by JeremyVersion1 View Post
You. Fucking. Moron.
TheRealJustSean is offline   Reply With Quote
Old 08-03-2014, 08:20 PM   #9
Sm0keytrip0d
 
Sm0keytrip0d's Avatar
 
Join Date: May 2011
Location: Hertfordshire, England, Earth
Posts: 871

Sm0keytrip0d's Gamercard
Quote:
Originally Posted by Viperspike View Post
I thought I saw you pop into a Rooftop Rumble mission lobby I was in today and then you left straight way.


I am not sure if the game is setting you up in a solo lobby. Many times when I look for a random mission it takes a while and then as I enter the lobby the host is just exiting. I think that is what is happening to you. The delay is probably us entering as the host is on their way out. That is also probably why we can't seem to get anyone to join because the game doesn't register us properly as the host.


My theory could be totally wrong though.
usually I leave straight away when it just looks like ive just been thrown into a lobby on my own and am forced to be host, maybe there is a delay or something so I don't see others in the lobby yet I appear in a lobby? don't really know how or why the online part does that heh
__________________
Sm0keytrip0d is online now   Reply With Quote
Old 08-03-2014, 08:37 PM   #10
Boomerang Cat
 
Boomerang Cat's Avatar
 
Join Date: Jul 2011
Location: England
Posts: 514
Quote:
Originally Posted by Sm0keytrip0d View Post
this has started happening to me again....6 times ive had this problem since the Hipster update....

also even when online is working 3/4 of the time when I go to join a quick mission through the phone it takes 5-10 mins to load then when it finally does im on the mission screen all on my own and its like...could this game not find me a job to do in 5 minutes that it had to make me do my own? and even then it doesn't let me invite people so I end up quitting and starting the cycle again lol

ah the glories of GTA Online...cant wait for this buggy mess on next gen and PC
I've had these problems too, for around the last 6 weeks.

When playing alone I go to Quick Job > Join Contact Mission and around 25% of the time it takes ages to Load and either kicks everyone else out and makes me the Host of a different Mission or doesn't connect whatsoever.

I'm currently Rank 303 so I've taken the last 10 days off of GTA Online and gone back to Story Mode in preparation for:

A. Online Heists
B. More Story DLC
C. The release of new Games in September/October

Nothing usually happens in August in terms of new Games or new DLC, so I don't think there will be a special Update in the next few weeks.
__________________

Boomerang Cat is offline   Reply With Quote
Old 08-04-2014, 06:16 AM   #11
Ashleyc
 
Ashleyc's Avatar
 
Join Date: Apr 2014
Location: Abingdon, England
Posts: 143

Ashley6200's Gamercard
Now that you mention it, I have had a few times where I try to join a quick contact mission and as soon as I get into the lobby everyone leaves. I always just figured I had really bad timing. The other problem I had was someone sending out an invite for a mission and then kicking you as soon as you join, very annoying.
Ashleyc is offline   Reply With Quote
Old 08-04-2014, 08:52 PM   #12
Sm0keytrip0d
 
Sm0keytrip0d's Avatar
 
Join Date: May 2011
Location: Hertfordshire, England, Earth
Posts: 871

Sm0keytrip0d's Gamercard
yay im now having another issue...lol

the issue now is after say an hour of playing GTA online, whenever I go to enter my garage or join a mission I get stuck in the clouds, so then I dashboard after 5 or so mins of that then GTA online is perma stuck in the clouds even if I try to join via single player 1st until I go and unlink my social club account load GTA online then relink and then everything works for another hour or so then the process repeats...

kinda annoying me now :3
__________________
Sm0keytrip0d is online now   Reply With Quote
Old 08-04-2014, 11:22 PM   #13
Viperspike
 
Viperspike's Avatar
 
Join Date: Sep 2013
Posts: 203

Viperspike's Gamercard
Quote:
Originally Posted by Sm0keytrip0d View Post
yay im now having another issue...lol

the issue now is after say an hour of playing GTA online, whenever I go to enter my garage or join a mission I get stuck in the clouds, so then I dashboard after 5 or so mins of that then GTA online is perma stuck in the clouds even if I try to join via single player 1st until I go and unlink my social club account load GTA online then relink and then everything works for another hour or so then the process repeats...

kinda annoying me now :3


My first slot character has had that problem for a month or so. If your account is unlinked from the social club its ok. Try unlinking your account then setting your spawn to last known location and make sure that you do not leave your character's location inside your property or garage. Then you can relink to the social club. Although you will probably not be able to enter your property or garage while linked to the social club like me otherwise it will get stuck and you will have to dashboard.
Viperspike is offline   Reply With Quote
Old 08-05-2014, 06:10 AM   #14
Ashleyc
 
Ashleyc's Avatar
 
Join Date: Apr 2014
Location: Abingdon, England
Posts: 143

Ashley6200's Gamercard
It might even be worth waiting a little longer in the clouds, I'm sure when this has happened to me it's eventually put me back into single player and everything works as normal.
Ashleyc is offline   Reply With Quote
Old 08-05-2014, 07:17 AM   #15
LeEk MuNcHeR
 
LeEk MuNcHeR's Avatar
 
Join Date: Mar 2012
Posts: 313

LeEk MuNcHeR's Gamercard
Takes me a while to get on. I'll choose online at the loading screen for it to take ages and then kick me to single player. Load it back up and that takes ages. Join random job and I'm either stuck in the clouds or it doesn't move past launching session. Haven't played gta in a while because of this
LeEk MuNcHeR is offline   Reply With Quote
Old 08-07-2014, 12:00 PM   #16
Boomerang Cat
 
Boomerang Cat's Avatar
 
Join Date: Jul 2011
Location: England
Posts: 514
When playing alone I go to Quick Job > Join Contact Mission and around 25% of the time it takes ages to Load and either kicks everyone else out and makes me the Host of a different Mission or doesn't connect whatsoever.

In addition to my previous Post above:

There is also a minor issue when double tapping the D-Pad Down to expand the Map and see what players are in the lobby my Characters face is blacked out.

Cars travelling slowly at maximum acceleration - See Thread Here.

Also when I am in a Lobby just about to start a Job I occasionally go to "View Joined Players Info" and my Console freezes completely and I can't even Dashboard.

All of these issues have occurred frequently since the most recent Update.
__________________

Boomerang Cat is offline   Reply With Quote
Old 08-07-2014, 12:07 PM   #17
TheRealJustSean
 
TheRealJustSean's Avatar
 
Join Date: May 2012
Location: Runcorn, Cheshire
Posts: 133
Send a message via MSN to TheRealJustSean

TheRealJustSean's Gamercard

Awards Showcase Donator - Level 1
Total Awards: 1 (more» ...)
Quote:
Originally Posted by Boomerang Cat View Post
When playing alone I go to Quick Job > Join Contact Mission and around 25% of the time it takes ages to Load and either kicks everyone else out and makes me the Host of a different Mission or doesn't connect whatsoever.

In addition to my previous Post above:

There is also a minor issue when double tapping the D-Pad Down to expand the Map and see what players are in the lobby my Characters face is blacked out.

Cars travelling slowly at maximum acceleration - See Thread Here.

Also when I am in a Lobby just about to start a Job I occasionally go to "View Joined Players Info" and my Console freezes completely and I can't even Dashboard.

All of these issues have occurred frequently since the most recent Update.
Sounds like they were trying to fix something and they accidentally ruined a few things. Here's hoping there's another update coming to fix things. I used to play Defiance, and they did it there. They were constantly patching things, and it just made things laggy and worse.
__________________
Semper ubi sub ubi



Quote:
Originally Posted by JeremyVersion1 View Post
You. Fucking. Moron.
TheRealJustSean is offline   Reply With Quote
Old 08-07-2014, 02:21 PM   #18
Viperspike
 
Viperspike's Avatar
 
Join Date: Sep 2013
Posts: 203

Viperspike's Gamercard
Quote:
Originally Posted by Boomerang Cat View Post
Also when I am in a Lobby just about to start a Job I occasionally go to "View Joined Players Info" and my Console freezes completely and I can't even Dashboard.

I have stopped trying to View Joined Players Info because I KNOW it will freeze completely. At least R* give me a certainty of knowing what not to touch.
Viperspike is offline   Reply With Quote
Old 08-22-2014, 01:58 AM   #19
REfan001
 
REfan001's Avatar
 
Join Date: Sep 2006
Posts: 190
Send a message via AIM to REfan001

Guneagle01's Gamercard
Missions don't work for me, it either times out and puts me in a RR lobby by myself
and when I try to start up the game, it won't load online because it tells me im not connected to xbox live. great update.
__________________

REfan001 is offline   Reply With Quote
Old 08-22-2014, 06:11 AM   #20
LeEk MuNcHeR
 
LeEk MuNcHeR's Avatar
 
Join Date: Mar 2012
Posts: 313

LeEk MuNcHeR's Gamercard
Quote:
Originally Posted by REfan001 View Post
Missions don't work for me, it either times out and puts me in a RR lobby by myself
and when I try to start up the game, it won't load online because it tells me im not connected to xbox live. great update.
I had that, posted on rockstar forums and they told me to clear my cache. Did that and it works fine now
LeEk MuNcHeR is offline   Reply With Quote
Old 08-28-2014, 04:12 AM   #21
REHJR1974
 
Join Date: Oct 2010
Posts: 133

REHJR1974's Gamercard
i just now went for the online invite only 4 times. a half hour each. nothing. it just freezes even after clearing the cache. wake up Rockstar....
REHJR1974 is offline   Reply With Quote
Old 08-28-2014, 07:28 AM   #22
LeEk MuNcHeR
 
LeEk MuNcHeR's Avatar
 
Join Date: Mar 2012
Posts: 313

LeEk MuNcHeR's Gamercard
Quote:
Originally Posted by REHJR1974 View Post
i just now went for the online invite only 4 times. a half hour each. nothing. it just freezes even after clearing the cache. wake up Rockstar....

Try posting on tier forum https://support.rockstargames.com/hc...blic/questions. When it comes to issues like that they nearly always reply
LeEk MuNcHeR is offline   Reply With Quote
Old 08-28-2014, 08:19 PM   #23
REHJR1974
 
Join Date: Oct 2010
Posts: 133

REHJR1974's Gamercard
I did post on "THEIR" site. (i.e. mouthoff @ rockstar support rockstargames.com) and was just letting others here know they were not the only ones with connection difficulty.

Last edited by REHJR1974; 08-28-2014 at 10:24 PM. Reason: i felt like it..
REHJR1974 is offline   Reply With Quote
Old 08-28-2014, 08:59 PM   #24
LeEk MuNcHeR
 
LeEk MuNcHeR's Avatar
 
Join Date: Mar 2012
Posts: 313

LeEk MuNcHeR's Gamercard
Quote:
Originally Posted by REHJR1974 View Post
i did post on "THEIR" site. (i.e. mouthoff @ rockstar support rockstargames.com) and was just letting others here know they were not the only ones with connection difficulty.
If you're going to be a bitch about the spelling (which was a typo) then you should have started with a capital I. Was just trying to help bro.
LeEk MuNcHeR is offline   Reply With Quote
Old 08-28-2014, 10:24 PM   #25
REHJR1974
 
Join Date: Oct 2010
Posts: 133

REHJR1974's Gamercard
Seriously name calling? grow up. i did not ask or need YOUR help to begin with.

Last edited by REHJR1974; 08-29-2014 at 08:54 PM. Reason: i do not need a reason...
REHJR1974 is offline   Reply With Quote
Old 08-29-2014, 12:56 AM   #26
Sm0keytrip0d
 
Sm0keytrip0d's Avatar
 
Join Date: May 2011
Location: Hertfordshire, England, Earth
Posts: 871

Sm0keytrip0d's Gamercard
__________________
Sm0keytrip0d is online now   Reply With Quote
Old 08-29-2014, 06:58 AM   #27
LeEk MuNcHeR
 
LeEk MuNcHeR's Avatar
 
Join Date: Mar 2012
Posts: 313

LeEk MuNcHeR's Gamercard
Wow pretty immature and childish for a 35 year old
LeEk MuNcHeR is offline   Reply With Quote
Old 08-29-2014, 07:04 PM   #28
Ashleyc
 
Ashleyc's Avatar
 
Join Date: Apr 2014
Location: Abingdon, England
Posts: 143

Ashley6200's Gamercard
....Let's just leave it there, shall we?
Ashleyc is offline   Reply With Quote
Old 10-18-2014, 08:25 AM   #29
Boomerang Cat
 
Boomerang Cat's Avatar
 
Join Date: Jul 2011
Location: England
Posts: 514
Quote:
Originally Posted by Boomerang Cat View Post
I've had these problems too, for around the last 6 weeks.

When playing alone I go to Quick Job > Join Contact Mission and around 25% of the time it takes ages to Load and either kicks everyone else out and makes me the Host of a different Mission or doesn't connect whatsoever.
I am still getting this issue while playing GTA Online, are others still experiencing these issues too?
__________________

Boomerang Cat is offline   Reply With Quote
Old 10-18-2014, 01:05 PM   #30
Viperspike
 
Viperspike's Avatar
 
Join Date: Sep 2013
Posts: 203

Viperspike's Gamercard
Quote:
Originally Posted by Boomerang Cat View Post
I am still getting this issue while playing GTA Online, are others still experiencing these issues too?


When it first started it was happening all the time and then after a while it hardly happened.


As you have just said though it seems to be coming back with a vengeance. I last played a few days ago and could not get in a lobby with other people. I noticed once it starts happening it would just keep happening over and over. I think we need to then exit the session and start a new one. Another option that we could do is clear the game cache, that often seems to improve many of these bugs.
Viperspike is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:58 AM.