Jump to content

 

Invasion of Port Moresby Not Capturing


m00ney79
 Share

Recommended Posts

I'm playing through the Japanese campaign and I'm on the mission Port Moresby. Right in the beginning you are supposed to capture an island. I've destroyed all of the things on the island and it tells me to move in and capture it. I'm sitting right next to the island and the capture bar shows up but nothing happens. I press Control to try to launch the landing boats but that doesnt work either. Also the little Icon below the capture bar flashes between a shield and a target, but i don't know if that means anything. Ive sat there for many minutes and nothing happens. What do I do?

Link to comment
Share on other sites

  • 2 years later...
I'm playing through the Japanese campaign and I'm on the mission Port Moresby. Right in the beginning you are supposed to capture an island. I've destroyed all of the things on the island and it tells me to move in and capture it. I'm sitting right next to the island and the capture bar shows up but nothing happens. I press Control to try to launch the landing boats but that doesnt work either. Also the little Icon below the capture bar flashes between a shield and a target, but i don't know if that means anything. Ive sat there for many minutes and nothing happens. What do I do?

 

Don't know if you haven't figured this out yet, but have you tried 'attacking' the base with you troop ships? They should deploy landing craft automatically and capture the base.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...