Jump to content

 

Nom not unlocking


Jack Knows
 Share

Recommended Posts

I am going for the incendiary grenade master nom right now and it is not unlocking. I have played 1-2 almost twenty times and it hasn't unlocked. I tried clearing my cache, but that hasn't worked.Has this happened to anyone else and if so how did you fix it?

Do you shoot the grenades out of the air? If not, you should do this. Also, incendiary nades take a bit longer. I sadly can't tell you how many runs it took me since I like to mix it up with 4-1 (Akrid sewer with a total of 70+ or so Akrid, 10+ turrets, multiple VSs etc.)

 

//Oh and in case you downloaded the update after clearing your cache, delete it again and try it without downloading the patch.

Edited by iNOiZe21
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...