Jump to content

 

Unable to Publish


Decaying Snow
 Share

Recommended Posts

I am unable to publish a map. I always get an error message. Also it will not allow me to go online in Snapmap. Even though I have Gold and the MP achievements.

Is it possible that me not having Gold when I first started Doom that it registers me as not having it. Though it allows me on mp.

Link to comment
Share on other sites

I am unable to publish a map. I always get an error message. Also it will not allow me to go online in Snapmap. Even though I have Gold and the MP achievements.

Is it possible that me not having Gold when I first started Doom that it registers me as not having it. Though it allows me on mp.

 

Maybe sound's about right can you get a free trial for gold just to try. If not message me GT: J ROLLER 1979 and ill have a look if I have 1

Link to comment
Share on other sites

Do you have a Doom ID? I couldn't upload a map until I created a Doom ID, it's in the menus somewhere. Not at home so can't give you any detailed info.

 

I don't think I've done this. Haven't seen it either. We'll have to give it another look later. Thanks guys

Link to comment
Share on other sites

Do not see any option for a Doom ID.

When I go to Snapmap and click go online, it tells me-

Your gamer profile does not have the correct permissions to access Xbox Love functionality.

In the upper right hand corner it says Doom Services Offline.

 

I've checked my personal gamertag settings and all that. Can't figure this out.

Link to comment
Share on other sites

Ok I kinda figured it out.

I looked thru all my personal settings and everything was pretty much open, especially the things that would matter. But I had it set on custom. After changing it to the Adult setting it finally came online and I can now see the Doom ID spot. Pretty lame. Never had to change it before for stuff like this. Anyways thanks for your help guys!

Edited by Decaying Snow
Link to comment
Share on other sites

Ok I kinda figured it out.

I looked thru all my personal settings and everything was pretty much open, especially the things that would matter. But I had it set on custom. After changing it to the Adult setting it finally came online and I can now see the Doin ID spot. Pretty lame. Never had to change it before for stuff like this. Anyways thanks for your help guys!

 

No probs so its working now

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...