Jump to content

 

Map glitched


oozero
 Share

Recommended Posts

Just booted it up today to play the new expansion. My map wont work!

 

When I select it, my character will do the arm animation and I can hear the map activation audio, but the map itself does not display. I even tried going to the menus and clicking the map from there, and it will display if for like 1/2 a sec then just disappear.

 

I restarted the game 3 times and still the same thing happens. Anyone else getting this issue yet?

Link to comment
Share on other sites

restarting does nothing. you need to get to the new side mission and complete it. after that, the glitch will be gone. I've not heard of a single person who didnt have this glitch...

 

If you cant see it on the map, try rotating it, but dont move the left stick at all or else it will glitch out. If you still cant see it, get to the BoO and run South 3 streets and you should see it on your radar. Once its around 9 o'clock on the radar, head east until it makes you walk slow, the mission will begin.

Edited by DusanMandic219
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...